15:00:59 <ykarel> #startmeeting neutron_ci
15:00:59 <opendevmeet> Meeting started Tue Sep 12 15:00:59 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:59 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:59 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:03 <lajoskatona> ralonsoh: ack, thanks for the update
15:01:10 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:14 <ralonsoh> hi
15:01:18 <ykarel> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:01:19 <ralonsoh> video link?
15:01:21 <ykarel> Please open now
15:01:35 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:55 <lajoskatona> o/
15:02:32 <mlavalle> o/
15:02:46 <ykarel> #topic Actions from previous meetings
15:02:56 <ykarel> lajoskatona to check failures with fullstack test test_configurations_are_synced_towards_placement
15:04:09 <ykarel> ralonsoh to open bug for Timeout exception with self.mech_driver.nb_ovn.ovsdb_connection.stop()
15:04:48 <ralonsoh> #link https://bugs.launchpad.net/neutron/+bug/2034589
15:05:00 <ykarel> slaweq to check failures with fullstack test test_l2_agent_restart
15:05:11 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/1928764
15:05:20 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/894428
15:05:45 <ykarel> #topic Stable branches
15:06:25 <ykarel> All looks good in stable
15:06:27 <ykarel> #topic Stadium projects
15:06:41 <ykarel> All Green in periodic
15:07:00 <ykarel> #topic Grafana
15:07:00 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:10:06 <ykarel> #topic Rechecks
15:11:33 <ykarel> topic fullstack/functional
15:11:41 <ykarel> test_virtual_port_host_update
15:11:48 <ykarel> #link https://review.opendev.org/q/I0ac92e3692fb1ba9667fee2f6fbf531a57b7b5b8
15:12:17 <ykarel> test_add_tc_filter_policy fails consistantly on jobs running on ubuntu focal and jammy after recent kernel updates
15:12:29 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2034540
15:12:38 <ykarel> #link https://review.opendev.org/q/I2f8130dc3cf3244be2a44a4ecbdbaa9c7f865731
15:12:43 <ykarel> test_assert_pings_during_br_phys_setup_not_lost_in_vlan_to_flat
15:12:49 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_473/894009/1/check/neutron-functional-with-uwsgi/473af86/testr_results.html
15:13:58 <ykarel> test_read_queue_change_state
15:14:06 <ykarel> AssertionError: Text not found in file /tmp/tmpdzt9regr/tmpdtmgjgcz/log_file: "Initial status of router".
15:14:15 <ykarel> #link https://8271f43479f81f7d3395-4bdeef087e9d95514555f2932706a956.ssl.cf1.rackcdn.com/893555/1/check/neutron-functional-with-uwsgi/90dde54/testr_results.html
15:16:27 <ykarel> #action ralonsoh to open bug for test_read_queue_change_state
15:16:36 <ykarel> #topic Periodic
15:16:45 <ykarel> Still Broken https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&branch=master&skip=0
15:17:00 <ykarel> Being fixed with https://review.opendev.org/c/x/devstack-plugin-tobiko/+/893662
15:17:51 <opendevreview> Merged openstack/tap-as-a-service master: Fix bindep.txt for python 3.11 job(Debian Bookworm)  https://review.opendev.org/c/openstack/tap-as-a-service/+/893989
15:18:07 <ykarel> test_dvr_ha_router_interface_mtu_update
15:18:17 <ykarel> - https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_392/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/39268d7/testr_results.html
15:18:17 <ykarel> - https://94f2299bbce6535bbf72-83901f212c28d08e2c5979ec74877f22.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/fc49ff2/testr_results.html
15:18:17 <ykarel> - https://450d90d523e7675fdc85-eeb1b996205b0cf07c5c3a98635b2027.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/fff1b0d/testr_results.html
15:18:25 <ykarel> Likely need to include changes similar to https://review.opendev.org/c/openstack/neutron/+/848585
15:23:22 <ykarel> #action ralonsoh to check failure with ha functional test
15:23:31 <ykarel> test_controller_timeout_does_not_break_connectivity_sigkill
15:23:38 <ykarel> https://63942ee63c42f3e33db1-2a052569d3facbabacb331e67cb0b17e.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack/781a0f1/testr_results.html
15:24:57 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-functional-with-uwsgi-fips
15:26:14 <ykarel> https://bugzilla.redhat.com/show_bug.cgi?id=2236501
15:27:35 <slaweq> https://governance.openstack.org/tc/reference/runtimes/2023.1.html
15:29:15 <ykarel> #action ykarel to switch jobs to CentOS 9-Stream in stable branches where applicable as per runtimes per release
15:29:21 <ykarel> #topic On Demand
15:29:46 <ykarel> #endmeeting