15:00:45 <ykarel> #startmeeting neutron_ci
15:00:45 <opendevmeet> Meeting started Tue Sep 26 15:00:45 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:45 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:45 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:33 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:39 <mtomaska> o/
15:02:30 <lajoskatona> o/
15:03:15 <ykarel> #topic Actions from previous meetings
15:03:23 <ykarel> ralonsoh to open bug for test_read_queue_change_state
15:03:30 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2035382
15:03:59 <ykarel> #ralonsoh to check failure with ha functional test
15:04:27 <ykarel> ykarel to switch jobs to CentOS 9-Stream in stable branches where applicable as per runtimes per release
15:04:35 <ykarel> #link https://review.opendev.org/q/Ie4e807b1490d59390316ec20b499b7676acfe410
15:04:46 <ykarel> #topic Stable branches
15:05:15 <ykarel> all good
15:05:17 <ykarel> #topic Stadium projects
15:06:20 <ykarel> #action lajoskatona to check consistency with bgpvpn related to https://zuul.openstack.org/build/8a624b4d29ea44589c9c83b0ec1da446
15:06:34 <ykarel> #topic Grafana
15:06:39 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:08:28 <opendevreview> Jakub Libosvar proposed openstack/neutron master: Introduce ovn_nb_global config section  https://review.opendev.org/c/openstack/neutron/+/896545
15:08:33 <ykarel> #topic Rechecks
15:08:34 <lajoskatona> slaweq: this is the bug for the issue: https://bugs.launchpad.net/neutron/+bug/2037239 *most of issues at least)
15:08:36 <haleyb> #link https://review.opendev.org/c/openstack/neutron/+/896504 (os-vif test patch)
15:09:34 <ykarel> #topic fullstack/functional
15:09:50 <ykarel> test_dvr_lifecycle_ha_with_snat_with_fips_with_cent_fips_no_gw and test_dvr_ha_router_interface_mtu_update
15:10:26 <ykarel> #topic Tempest/Scenario
15:10:34 <ykarel> tests with advanced image fails randomly, seen few occurances across branches and scenarios ovn/openvswitch/linuxbridge
15:10:41 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2036603
15:10:59 <ykarel> #action ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603
15:11:09 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2037239
15:14:28 <lajoskatona> for os-vif req bump: https://review.opendev.org/c/openstack/requirements/+/887962
15:14:36 <ykarel> #topic Periodic
15:14:48 <ykarel> #link https://zuul.openstack.org/builds?job_name=neutron-tempest-plugin-linuxbridge&project=openstack/neutron
15:15:04 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2037239
15:15:22 <ykarel> #link  https://bugs.launchpad.net/neutron/+bug/2035578
15:15:45 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2028003
15:15:52 <ykarel> #link https://review.opendev.org/q/I18e65d79e56fe5995076eb9166da23fc14c92fc5
15:16:01 <ykarel> #topic On Demand
15:16:12 <haleyb> #link https://review.opendev.org/c/openstack/neutron/+/895515 SLURP job enablement
15:20:35 <ykarel> #endmeeting