#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:12 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:01:33)
    1. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603 (ykarel, 15:07:19)

  2. Stable branches (ykarel, 15:07:33)
  3. Stadium projects (ykarel, 15:10:28)
    1. lajoskatona pushed patches to stadium to include py311 jobs in weekly pipeline (ykarel, 15:12:12)
    2. https://review.opendev.org/q/topic:py311_neutron (ykarel, 15:12:26)

  4. Grafana (ykarel, 15:13:01)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (ykarel, 15:13:10)

  5. Rechecks (ykarel, 15:15:39)
  6. fullstack/functional (ykarel, 15:17:33)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fe2/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/fe21035/testr_results.html (ykarel, 15:17:51)
    2. https://81a66b9ba1b7a73d7079-cf2e6d1d128a778849f5c48f17b8a34a.ssl.cf1.rackcdn.com/896926/2/check/neutron-functional-with-uwsgi/ea8b000/testr_results.html (ykarel, 15:17:57)
    3. https://53d9a8858ad69ec7c4a3-c555fae2d8c498523cc4b2c363541725.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/6b7fe58/testr_results.html (ykarel, 15:28:04)
    4. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1ad/periodic/opendev.org/openstack/neutron/master/neutron-functional/1ad8b06/testr_results.html (ykarel, 15:28:16)

  7. Tempest/Scenario (ykarel, 15:28:39)
  8. Periodic (ykarel, 15:36:21)
  9. On Demand (ykarel, 15:37:05)


Meeting ended at 15:38:52 UTC (full logs).

Action items

  1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603


Action items, by person

  1. ykarel
    1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603


People present (lines said)

  1. ykarel (78)
  2. ralonsoh (20)
  3. lajoskatona (14)
  4. slaweq (12)
  5. opendevmeet (4)
  6. bcafarel (3)
  7. haleyb (2)
  8. opendevreview (1)


Generated by MeetBot 0.1.4.