15:00:53 <ykarel> #startmeeting neutron_ci
15:00:53 <opendevmeet> Meeting started Tue Oct 10 15:00:53 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:53 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:53 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:07 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:14 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:18 <ralonsoh> hi
15:02:08 <ykarel> #topic Actions from previous meetings
15:02:14 <ykarel> ykarel to check https://bugs.launchpad.net/neutron/+bug/2036603
15:02:38 <ykarel> #link https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/897308
15:02:46 <lajoskatona> o/
15:02:52 <ykarel> #topic Stable branches
15:03:07 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2038541
15:03:15 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2037239
15:03:58 <ykarel> #topic Stadium projects
15:04:21 <ykarel> #link https://e410b019b50a51893d7b-bb912a8463810ce6271a39e9888b8827.ssl.cf5.rackcdn.com/895516/3/check/neutron-tempest-plugin-fwaas-2023-2/0d0fbfc/testr_results.html
15:04:34 <ykarel> #link https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_5ed/895516/3/check/neutron-tempest-plugin-fwaas-zed/5ed8731/testr_results.html
15:05:05 <ykarel> #link https://zuul.opendev.org/t/openstack/builds?job_name=neutron-tempest-plugin-fwaas-2023-2&job_name=neutron-tempest-plugin-fwaas-zed&job_name=neutron-tempest-plugin-fwaas
15:06:39 <lajoskatona> https://review.opendev.org/c/openstack/neutron-fwaas/+/896741/3
15:07:39 <ykarel> #topic Grafana
15:07:48 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:10:09 <ykarel> #topic Rechecks
15:10:45 <ykarel> #topic fullstack/functional
15:10:57 <ykarel> #link https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a28/897472/8/check/neutron-functional-with-uwsgi/a28c256/testr_results.html
15:14:11 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_8b0/897454/1/gate/neutron-functional-with-uwsgi/8b07d3e/testr_results.html
15:16:24 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/878549
15:17:13 <ykarel> #action ralonsoh to backport https://review.opendev.org/c/openstack/neutron/+/878549
15:17:27 <ykarel> LinuxBridgeARPSpoofTestCase failures since latest kernel update in ubuntu jammy
15:17:39 <ykarel> #link https://review.opendev.org/q/topic:bug%252F2038541
15:17:48 <ykarel> TestMaintenance test case fails with KeyError: 'network' (5 hits b/w 29th sept to 6th Oct in 4 master and 1 stale/2023.2)
15:18:17 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/2023.1: Fix intermittent failures in finding metada port in SB DB  https://review.opendev.org/c/openstack/neutron/+/897846
15:19:52 <ykarel> #action ykarel to open bug for functional failures TestMaintenance
15:20:06 <ykarel> fullstack failures
15:20:17 <ykarel> #link https://edb974b00619de186ed1-87ebbe2a3fb57e48288a340969a02570.ssl.cf5.rackcdn.com/893460/6/gate/neutron-fullstack-with-uwsgi/3746631/testr_results.html
15:20:27 <ykarel> #topic Tempest/Scenario
15:20:49 <ykarel> https://f67f2b5b2b13ee2479e6-b4b40f9bd28a71d14a98889c916e3212.ssl.cf1.rackcdn.com/897438/1/check/neutron-tempest-plugin-openvswitch-enforce-scope-new-defaults/7f58508/job-output.txt
15:20:49 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_593/895516/3/check/neutron-tempest-plugin-openvswitch-2023-2/5935661/job-output.txt
15:20:49 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7ae/897308/2/gate/neutron-tempest-plugin-openvswitch/7ae78f6/job-output.txt
15:23:26 <ykarel> #action ralonsoh to check tempest failures related to metadata
15:23:35 <ykarel> #topic Periodic
15:24:10 <ykarel> - https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=stable%2Fyoga&branch=stable%2Fzed&branch=stable%2Fxena&skip=0
15:24:10 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-linuxbridge-tempest-plugin-scenario-nftables
15:24:10 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-ovs-tempest-plugin-scenario-iptables_hybrid-nftables&skip=0
15:24:10 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-tempest-postgres-full&branch=stable%2Ftrain&skip=0
15:31:01 <ykarel> #action ralonsoh to check failures with nftables job
15:31:17 <ykarel> #action ykarel to check failures with openstacksdk and postgres job
15:31:57 <ralonsoh> https://review.opendev.org/c/openstack/releases/+/895196
15:32:30 <ykarel> #topic On Demand
15:36:06 <ralonsoh> ykarel, you need to end the meeting
15:36:17 <ykarel> #endmeeting