#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:48 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:42)
    1. https://bugs.launchpad.net/neutron/+bug/2039027 (ykarel, 15:04:57)
    2. https://zuul.opendev.org/t/openstack/builds?job_name=neutron-linuxbridge-tempest-plugin-nftables&skip=0 (ralonsoh, 15:08:02)
    3. https://github.com/openstack/neutron/blob/169deb24500caa43ce3f6c8cd837d2286d219d5f/roles/nftables/tasks/main.yaml#L16 (ykarel, 15:08:11)
    4. https://d233c9d65731f58c26a3-15368fe3522896553ebd232c1020ea9b.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-linuxbridge-tempest-plugin-nftables/6da8e44/testr_results.html (ralonsoh, 15:08:50)
    5. ACTION: ykarel to check https://bugs.launchpad.net/neutron/+bug/2039417 (ykarel, 15:12:03)
    6. https://bugs.launchpad.net/neutron/+bug/2039066 (ykarel, 15:12:44)

  2. Stable branches (ykarel, 15:13:54)
  3. Stadium projects (ykarel, 15:14:47)
  4. Grafana (ykarel, 15:15:39)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:15:46)
    2. https://opendev.org/openstack/project-config/src/branch/master/grafana/neutron-stable-minusone.yaml & https://opendev.org/openstack/project-config/src/branch/master/grafana/neutron-stable-minustwo.yaml (lajoskatona, 15:19:55)
    3. ACTION: ykarel to update neutron grafana dashboard (ykarel, 15:20:38)

  5. Rechecks (ykarel, 15:23:35)
  6. fullstack/functional (ykarel, 15:26:12)
    1. https://4bb852441388777a25ca-c1d45ef7eb040e2d7e76303651507120.ssl.cf1.rackcdn.com/897045/2/gate/neutron-functional-with-uwsgi/8954870/testr_results.html (ykarel, 15:26:28)
    2. https://bugs.launchpad.net/neutron/+bug/1884986 (ralonsoh, 15:28:13)
    3. ACTION: ralonsoh to check failures for test_restart_rpc_on_sighup_multiple_workers (ykarel, 15:36:00)

  7. Tempest/Scenario (ykarel, 15:36:12)
    1. https://review.opendev.org/c/openstack/project-config/+/873735 dropped older cirros images from cache (ykarel, 15:36:56)
    2. ACTION: ralonsoh to switch stable jobs to use cirros 0.5.2 (ykarel, 15:39:53)
    3. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_bbd/884898/7/check/tempest-integrated-networking/bbdf62f/testr_results.html (ykarel, 15:40:26)
    4. ACTION: ykarel to check and report bug for test_resize_volume_backed_server_confirm (ykarel, 15:42:28)

  8. Periodic (ykarel, 15:42:37)
    1. https://zuul.openstack.org/builds?job_name=neutron-linuxbridge-tempest-plugin-nftables&project=openstack/neutron (ykarel, 15:42:48)
    2. ACTION: ralonsoh to check failures in neutron-functional-with-uwsgi-fips in stable/yoga (ykarel, 15:46:44)
    3. https://zuul.openstack.org/builds?job_name=neutron-functional&project=openstack%252Fneutron&branch=stable%252Fvictoria (ykarel, 15:48:19)
    4. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release-fips&job_name=neutron-ovs-tempest-fips&project=openstack%2Fneutron&branch=stable%2F2023.2&skip=0 (ykarel, 15:49:22)
    5. ACTION: to check for failures in 9-stream jobs stable/2023.2 (ykarel, 15:50:18)
    6. https://zuul.openstack.org/builds?job_name=neutron-ovn-grenade-multinode-skip-level&branch=stable%252F2023.2 (ykarel, 15:50:31)

  9. On Demand (ykarel, 15:51:51)


Meeting ended at 15:56:59 UTC (full logs).

Action items

  1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2039417
  2. ykarel to update neutron grafana dashboard
  3. ralonsoh to check failures for test_restart_rpc_on_sighup_multiple_workers
  4. ralonsoh to switch stable jobs to use cirros 0.5.2
  5. ykarel to check and report bug for test_resize_volume_backed_server_confirm
  6. ralonsoh to check failures in neutron-functional-with-uwsgi-fips in stable/yoga
  7. to check for failures in 9-stream jobs stable/2023.2


Action items, by person

  1. ralonsoh
    1. ralonsoh to check failures for test_restart_rpc_on_sighup_multiple_workers
    2. ralonsoh to switch stable jobs to use cirros 0.5.2
    3. ralonsoh to check failures in neutron-functional-with-uwsgi-fips in stable/yoga
  2. ykarel
    1. ykarel to check https://bugs.launchpad.net/neutron/+bug/2039417
    2. ykarel to update neutron grafana dashboard
    3. ykarel to check and report bug for test_resize_volume_backed_server_confirm


People present (lines said)

  1. ykarel (131)
  2. ralonsoh (39)
  3. slaweq (11)
  4. mlavalle (11)
  5. lajoskatona (11)
  6. haleyb (8)
  7. opendevreview (4)
  8. opendevmeet (3)
  9. mtomaska (2)


Generated by MeetBot 0.1.4.