15:00:55 <ykarel> #startmeeting neutron_ci
15:00:55 <opendevmeet> Meeting started Tue Nov  7 15:00:55 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:55 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:55 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:02 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:15 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:26 <ykarel> Grafana dashboard: https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:01:26 <ykarel> Please open now :)
15:03:18 <ykarel> #topic Actions from previous meetings
15:03:32 <ykarel> ralonsoh to switch stable jobs to use cirros 0.5.2
15:03:40 <ykarel> #link https://review.opendev.org/q/topic:bug%252F2039586
15:03:51 <ykarel> ralonsoh to check failures in neutron-functional-with-uwsgi-fips in stable/yoga
15:03:58 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2039650
15:04:06 <lajoskatona> o/
15:04:15 <ykarel> ykarel to check https://bugs.launchpad.net/neutron/+bug/2039417
15:04:26 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/899244
15:04:43 <ykarel> ykarel to update neutron grafana dashboard
15:04:51 <ykarel> #link https://review.opendev.org/c/openstack/project-config/+/898836
15:05:10 <ykarel> ykarel to check and report bug for test_resize_volume_backed_server_confirm
15:05:18 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2039940
15:05:27 <haleyb> #link https://review.opendev.org/c/openstack/neutron/+/899746
15:06:12 <ykarel> #topic Stable branches
15:06:20 <ykarel> all looks good, not much activity in last couple of days
15:06:28 <ykarel> #topic Stadium projects
15:07:15 <ykarel> #topic Rechecks
15:07:40 <ykarel> #topic fullstack/functional
15:07:48 <ykarel> neutron.tests.fullstack.test_firewall.FirewallMigrationTestCase.test_migration
15:07:55 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_3ec/886988/11/gate/neutron-fullstack-with-uwsgi/3ec3273/testr_results.html
15:10:11 <ykarel> neutron.tests.fullstack.test_connectivity.TestUninterruptedConnectivityOnL2AgentRestartOvs.test_l2_agent_restart
15:10:17 <ykarel> https://a6741d28e0ecf34e7252-bb81120481bfc1a9d88d226642da11d8.ssl.cf2.rackcdn.com/899130/7/check/neutron-fullstack-with-uwsgi/ba02f8e/testr_results.html
15:10:25 <ykarel> For LB, the same test was marked unstable https://bugs.launchpad.net/neutron/+bug/1928764
15:11:50 <ykarel> #action slaweq cleanup linuxbridge tests in fullstack
15:12:14 <ykarel> neutron.tests.functional.agent.linux.test_ip_lib.IpRouteCommandTestCase.test_delete_route fails with AssertionError: Route not found
15:12:20 <ykarel> https://ed21df5c9a1d2c3387a2-a140c73e010d1e58296165dc52d0a2c3.ssl.cf5.rackcdn.com/899324/1/gate/neutron-functional-with-uwsgi/c9c82dd/testr_results.html
15:12:27 <ykarel> Sounds related to https://bugs.launchpad.net/neutron/+bug/1988037
15:14:12 <ykarel> neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.test_mech_driver.TestExternalPorts.test_add_external_port_avoid_flapping
15:14:21 <ykarel> https://b30211aa4f809fc4a91b-baf4f807d40559415da582760ebf9456.ssl.cf2.rackcdn.com/883988/56/check/neutron-functional-with-uwsgi/c35ca78/testr_results.html
15:14:21 <ykarel> https://44f6c8ffca021b827fb7-38a19dbc9cf64bad4616f1ec6d96ecb8.ssl.cf5.rackcdn.com/883988/60/check/neutron-functional-with-uwsgi/858269c/testr_results.html
15:16:14 <ykarel> #action mlavalle to check failures for functional test test_add_external_port_avoid_flapping
15:16:24 <ykarel> #topic Periodic
15:16:32 <ykarel> neutron-functional-with-sqlalchemy-master broken since https://github.com/sqlalchemy/sqlalchemy/commit/e93a5e89
15:17:12 <ykarel> https://bugs.launchpad.net/neutron/+bug/2042941
15:18:21 <ykarel> https://6c40da3fb44111d52eec-5a0483cb68bfeeccc28b5042e69d7a01.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-os-ken-master/c3aaeb6/job-output.txt
15:18:22 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d2a/periodic/opendev.org/openstack/neutron/master/devstack-enforce-scope/d2a5e4a/job-output.txt
15:18:43 <ykarel> Looks related to recent change in devstack https://review.opendev.org/c/openstack/devstack/+/886339, reported https://bugs.launchpad.net/devstack/+bug/2042943
15:19:56 <ykarel> https://review.opendev.org/c/openstack/neutron/+/900301
15:20:17 <ykarel> https://bugs.launchpad.net/neutron/+bug/2042947
15:20:28 <ykarel> https://review.opendev.org/#/q/Ia4c140af74db29f4e40299648f1b5091b4801b51
15:20:49 <ykarel> https://review.opendev.org/q/topic:bug%252F2042947
15:23:22 <ykarel> #topic On Demand
15:24:09 <ykarel> Thanks everyone
15:24:15 <ykarel> #endmeeting