15:00:15 <ykarel> #startmeeting neutron_ci
15:00:15 <opendevmeet> Meeting started Tue Nov 21 15:00:15 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:15 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:15 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:24 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:00:35 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:00:38 <lajoskatona> o/
15:02:28 <ykarel> #topic Actions from previous meetings
15:02:35 <ykarel> slaweq cleanup linuxbridge tests in fullstack
15:02:43 <ykarel> #link https://review.opendev.org/q/I709c477f66ada037e47ec9abc7fbed1d1a238d20
15:03:08 <ykarel> mlavalle to check failures for functional test
15:03:48 <ykarel> #topic Stable branches
15:03:58 <ykarel> all good in stable
15:04:18 <ykarel> #topic Stadium projects
15:04:33 <ykarel> All green, link broken as master -> refs/heads/master
15:06:02 <ykarel> #topic Rechecks
15:06:32 <ykarel> #topic Unit tests
15:06:39 <ykarel> https://launchpad.net/bugs/2043959
15:06:47 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/901430
15:06:54 <ykarel> #topic fullstack/functional
15:07:07 <ykarel> test_get_datapath_id - mismatch
15:07:17 <ykarel> #link https://3eaa4cc869b6290dad35-122b756d505eee79094990db0a134990.ssl.cf5.rackcdn.com/900881/1/gate/neutron-functional-with-uwsgi/77dd0cf/testr_results.html
15:07:25 <ykarel> test_external_subnet_changed failed with neutron.tests.common.machine_fixtures.FakeMachineException: No ICMP reply obtained from IP address 240.130.151.1
15:07:33 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_689/895363/1/gate/neutron-fullstack-with-uwsgi/6892e97/testr_results.html
15:07:33 <ykarel> https://ef5befbe46b68c301202-771991cd07d409aaec3e4ca5eafdd7e0.ssl.cf1.rackcdn.com/895363/1/gate/neutron-fullstack-with-uwsgi/78ea1dd/testr_results.html
15:07:33 <ykarel> https://1ab710422e9d0647ee2d-b7be325c2c973618eb7074df9913ea2c.ssl.cf2.rackcdn.com/895363/1/check/neutron-fullstack-with-uwsgi/9177965/testr_results.html
15:08:17 <ykarel> #topic Periodic
15:09:13 <haleyb> Error: Project opendev.org/openstack/neutron does not have the default branch master
15:10:29 <ykarel> all good,
15:10:41 <ykarel> link is broken for master branch, #opendev looking into it
15:10:51 <ykarel> #link http://zuul.openstack.org/buildsets?project=openstack%2Fneutron&pipeline=periodic&branch=master
15:10:59 <ykarel> #topic Grafana
15:11:07 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:12:12 <ykarel> #topic On Demand
15:12:59 <ykarel> #link https://grafana.opendev.org/d/92ab2dc01e/neutron-lib-failure-rate?orgId=1
15:13:08 <ykarel> #link https://grafana.opendev.org/d/f99a7aac3a/neutron-tempest-plugin-failure-rate?orgId=1
15:16:27 <ykarel> #action bhaley to refresh grafana dashboard for neutron-lib/neutron-tempest-plugin in project-config
15:17:03 <ykarel> #endmeeting