#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:34 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:15)
  2. Stable branches (ykarel, 15:03:23)
  3. Stadium projects (ykarel, 15:04:34)
  4. Rechecks (ykarel, 15:05:50)
  5. fullstack/functional (ykarel, 15:07:40)
    1. https://ef6fea84da73ed48af61-f850a1c88b63080f1e34c13fe4924008.ssl.cf2.rackcdn.com/901476/2/gate/neutron-functional-with-uwsgi/782e426/testr_results.html (ykarel, 15:08:10)
    2. ACTION: ykarel to check if functional failure is same as bug 2000164 (ykarel, 15:15:57)
    3. https://3b2ee5c5f48b31d3cd88-77332c10a4b1568b93e2e5229e79a685.ssl.cf5.rackcdn.com/901507/2/gate/neutron-functional-with-uwsgi/ffae97d/testr_results.html (ykarel, 15:16:30)
    4. ACTION: mlavalle to check failure with test_port_binding_chassis_create_event (ykarel, 15:17:55)

  6. Tempest/Scenario (ykarel, 15:19:31)
    1. ACTION: ykarel to log a bug for dhcp/metadata issue in ovs jobs (ykarel, 15:33:30)

  7. Periodic (ykarel, 15:33:46)
    1. https://zuul.openstack.org/builds?job_name=neutron-tempest-mariadb-full&project=openstack%2Fneutron&branch=stable%2Fussuri&skip=0 (ykarel, 15:34:16)
    2. ACTION: bcafarel to drop neutron-tempest-mariadb-full in ussuri (ykarel, 15:37:40)
    3. https://zuul.openstack.org/builds?job_name=neutron-linuxbridge-tempest-plugin-scenario-nftables&job_name=neutron-ovs-tempest-plugin-scenario-iptables_hybrid-nftables&project=openstack%2Fneutron&branch=stable%2Fxena&skip=0 (ykarel, 15:37:50)
    4. ACTION: ykarel to check issue with nftables xena periodic job (ykarel, 15:40:49)
    5. https://zuul.openstack.org/builds?job_name=neutron-ovs-tempest-fips&job_name=neutron-ovn-tempest-ovs-release-fips&project=openstack%2Fneutron&branch=stable%2Fyoga&skip=0 (ykarel, 15:40:58)
    6. ACTION: ykarel to send patch to drop ovs/ovn fips job in stable/yoga (ykarel, 15:49:18)
    7. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2Fxena&branch=stable%2Fyoga&branch=stable%2Fzed&skip=0 (ykarel, 15:49:37)
    8. ACTION: ykarel to report bug for tobiko stable jobs (ykarel, 15:52:50)

  8. Grafana (ykarel, 15:53:39)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1 (ykarel, 15:53:41)

  9. On Demand (ykarel, 15:56:33)


Meeting ended at 15:58:56 UTC (full logs).

Action items

  1. ykarel to check if functional failure is same as bug 2000164
  2. mlavalle to check failure with test_port_binding_chassis_create_event
  3. ykarel to log a bug for dhcp/metadata issue in ovs jobs
  4. bcafarel to drop neutron-tempest-mariadb-full in ussuri
  5. ykarel to check issue with nftables xena periodic job
  6. ykarel to send patch to drop ovs/ovn fips job in stable/yoga
  7. ykarel to report bug for tobiko stable jobs


Action items, by person

  1. bcafarel
    1. bcafarel to drop neutron-tempest-mariadb-full in ussuri
  2. mlavalle
    1. mlavalle to check failure with test_port_binding_chassis_create_event
  3. ykarel
    1. ykarel to check if functional failure is same as bug 2000164
    2. ykarel to log a bug for dhcp/metadata issue in ovs jobs
    3. ykarel to check issue with nftables xena periodic job
    4. ykarel to send patch to drop ovs/ovn fips job in stable/yoga
    5. ykarel to report bug for tobiko stable jobs


People present (lines said)

  1. ykarel (106)
  2. lajoskatona (13)
  3. slaweq (8)
  4. bcafarel (8)
  5. haleyb (8)
  6. mlavalle (4)
  7. opendevmeet (3)
  8. opendevreview (3)
  9. mtomaska (1)


Generated by MeetBot 0.1.4.