15:00:58 <ykarel> #startmeeting neutron_ci
15:00:58 <opendevmeet> Meeting started Tue Dec  5 15:00:58 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:58 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:05 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:14 <mtomaska> o/
15:01:15 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:45 <slaweq> o/
15:02:10 <ykarel> #topic Actions from previous meetings
15:02:16 <ykarel> bhaley to refresh grafana dashboard for neutron-lib/neutron-tempest-plugin in project-config
15:02:38 <haleyb> https://review.opendev.org/c/openstack/project-config/+/902184?usp=email
15:02:42 <lajoskatona> o/
15:02:52 <haleyb> https://review.opendev.org/c/openstack/project-config/+/902119?usp=email
15:03:21 <ykarel> bcafarel to drop neutron-tempest-mariadb-full in ussuri
15:03:30 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/902090
15:04:06 <ykarel> mlavalle to check failure with test_port_binding_chassis_create_event
15:04:22 <ykarel> #action mlavalle to check failure with test_port_binding_chassis_create_event
15:04:32 <ykarel> ykarel to check if functional failure is same as bug 2000164
15:05:14 <ykarel> ykarel to log a bug for dhcp/metadata issue in ovs jobs
15:05:23 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2045549
15:05:44 <ykarel> ykarel to check issue with nftables xena periodic job
15:05:52 <ykarel> https://bugs.launchpad.net/neutron/+bug/2045383
15:06:02 <ykarel> ykarel to send patch to drop ovs/ovn fips job in stable/yoga
15:06:10 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/902289
15:06:17 <ykarel> ykarel to report bug for tobiko stable jobs
15:06:23 <ykarel> https://bugs.launchpad.net/neutron/+bug/2045270
15:06:38 <ykarel> #topic Stable branches
15:07:16 <ykarel> all good
15:07:17 <ykarel> #topic Stadium projects
15:08:10 <ykarel> #topic Rechecks
15:09:10 <ykarel> #topic fullstack/functional
15:09:16 <ykarel> test_vm_port_rebound_when_L2_agent_revived
15:09:22 <ykarel> http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_abf/901827/1/check/neutron-fullstack-with-uwsgi/abf43a8/testr_results.html
15:09:22 <ykarel> http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_607/901894/6/check/neutron-fullstack-with-uwsgi/6071fab/testr_results.html
15:09:22 <ykarel> https://5bdf58218ab37a44ae41-6e3f5cf70dc34b47f0aa3e64a7c77f5d.ssl.cf2.rackcdn.com/901165/3/gate/neutron-fullstack-with-uwsgi/4f17069/testr_results.html
15:12:54 <ykarel> #action slawek to report bug for fullstack failure
15:13:04 <ykarel> neutron.privileged.agent.linux.ip_lib.NetworkInterfaceNotFound: Network
15:13:13 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_03d/901718/1/gate/neutron-functional-with-uwsgi/03d59c7/testr_results.html
15:13:14 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ed8/901717/1/gate/neutron-functional-with-uwsgi/ed8e900/testr_results.html
15:13:14 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_67e/901848/1/gate/neutron-functional-with-uwsgi/67e6d55/testr_results.html
15:14:59 <ykarel> #action ykarel to check and reopen bug for shy ports in functional tests
15:15:04 <ykarel> test_port_forwarding
15:15:11 <ykarel> https://bb35491f58b6f9c41162-f48ef770694ebf0a383fd045566ea3a4.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/d98a408/testr_results.html
15:15:17 <ykarel> Looks another variant of https://bugs.launchpad.net/neutron/+bug/2033387
15:15:36 <ykarel> ralonsoh suggest to implement a similar solution as in https://review.opendev.org/c/openstack/neutron/+/893028
15:15:51 <ykarel> #action ralonsoh to send fix for ft test test_port_forwarding
15:16:00 <ykarel> #topic Tempest/Scenario
15:16:07 <ykarel> Ubuntu image download still fails randomly
15:16:14 <ykarel> https://fe802c6521270c59450b-a7d9059cf68801c3dc92812dc120717e.ssl.cf1.rackcdn.com/901478/2/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/ebb161d/job-output.txt
15:16:33 <ykarel> test_unshelve_to_specific_host
15:16:42 <ykarel> https://67fbdc27dc1cab269631-9795c6ee70a51795a4d498c996d13136.ssl.cf5.rackcdn.com/901478/2/gate/neutron-ovs-tempest-multinode-full/e661940/testr_results.html
15:16:42 <ykarel> https://85bf7a1c249d0971baf7-33c96ff533edc27f55461123fdf39567.ssl.cf5.rackcdn.com/884407/9/check/neutron-ovs-tempest-multinode-full/07522b9/testr_results.html
15:16:42 <ykarel> http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_59c/884711/9/check/neutron-ovs-tempest-dvr-ha-multinode-full/59c1ef4/testr_results.html
15:17:24 <ykarel> #action ykarel to check/report issue with test_unshelve_to_specific_host
15:17:36 <ykarel> #topic Periodic
15:18:13 <ykarel> #topic Grafana
15:18:19 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:19:34 <ykarel> #topic On Demand
15:22:23 <ykarel> #link https://review.opendev.org/q/topic:%22fullstack-cleanup%22
15:22:39 <ykarel> #endmeeting