#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:15)
    1. https://bugs.launchpad.net/neutron/+bug/2045757 (ykarel, 15:05:45)
    2. https://review.opendev.org/c/openstack/neutron/+/902762 (ykarel, 15:06:02)
    3. https://review.opendev.org/q/I1c20c90b8abd760f3a53b24024f19ef2bd189b5a (slaweq, 15:06:47)

  2. Stable branches (ykarel, 15:07:55)
  3. Stadium projects (ykarel, 15:09:52)
  4. Rechecks (ykarel, 15:10:34)
  5. Unit tests (ykarel, 15:12:18)
  6. fullstack/functional (ykarel, 15:13:11)
  7. Tempest/Scenario (ykarel, 15:15:05)
    1. https://github.com/openstack/neutron-tempest-plugin/blob/master/devstack/customize_image.sh (slaweq, 15:16:53)

  8. Periodic (ykarel, 15:20:28)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:21:00)
    2. ACTION: ykarel to look for next periodic runs of devstack-tobiko-neutron and file bug if consistent issue (ykarel, 15:22:12)
    3. https://zuul.openstack.org/builds?job_name=neutron-functional-with-uwsgi-fips&project=openstack%2Fneutron&branch=stable%2Fyoga&skip=0 (ykarel, 15:22:27)

  9. Grafana (ykarel, 15:24:21)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:24:27)

  10. On Demand (ykarel, 15:27:00)


Meeting ended at 15:29:31 UTC (full logs).

Action items

  1. ykarel to look for next periodic runs of devstack-tobiko-neutron and file bug if consistent issue


Action items, by person

  1. ykarel
    1. ykarel to look for next periodic runs of devstack-tobiko-neutron and file bug if consistent issue


People present (lines said)

  1. ykarel (67)
  2. slaweq (17)
  3. ralonsoh (10)
  4. mlavalle (6)
  5. bcafarel (5)
  6. opendevmeet (3)
  7. haleyb (1)
  8. mtomaska (1)
  9. opendevreview (1)


Generated by MeetBot 0.1.4.