15:01:14 <ykarel> #startmeeting neutron_ci
15:01:14 <opendevmeet> Meeting started Tue Dec 19 15:01:14 2023 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:14 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:14 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:18 <ralonsoh> hello
15:01:24 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:31 <jlibosva> o/
15:01:33 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:54 <opendevreview> Takashi Kajinami proposed openstack/ovsdbapp master: Update supported python versions  https://review.opendev.org/c/openstack/ovsdbapp/+/903993
15:03:04 <ykarel> #topic Actions from previous meetings
15:03:12 <ykarel> ykarel to look for next periodic runs of devstack-tobiko-neutron and file a bug if consistent
15:03:19 <ykarel> not reproduced, all green https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=master&skip=0
15:03:28 <ykarel> ralonsoh to send fix for ft test test_port_forwarding
15:03:37 <ykarel> #link https://review.opendev.org/q/I595dbd9b3abf413408fddf60735c0e8bd54e1d5c
15:03:48 <ykarel> #topic Stable branches
15:03:58 <ykarel> all good
15:04:08 <ykarel> #topic Stadium projects
15:04:15 <ykarel> all green
15:04:52 <ykarel> #topic Rechecks
15:05:19 <ykarel> #topic fullstack/functional
15:05:26 <ykarel> test_get_datapath_id - mismatch
15:05:32 <ykarel> https://e6461cbe646db05d15b8-2e52c217801cfd672d11b663a7c290aa.ssl.cf2.rackcdn.com/902157/2/gate/neutron-functional-with-uwsgi/6841396/testr_results.html
15:05:39 <ykarel> https://bugs.launchpad.net/neutron/+bug/2000163
15:07:04 <ykarel> #action ralonsoh to cleanup test_get_datapath_id
15:07:49 <ykarel> test_agent_resync_on_non_existing_bridge
15:07:58 <ykarel> Exception: Agent bridge hasn't changed from br-int to br-new in 10 seconds after Port_Binding event
15:08:05 <ykarel> https://64984dc0bc4d6446d774-b4e19c98e06eb23bd3ecd1208eab0884.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/wallaby/neutron-functional/35cecc0/testr_results.html
15:08:12 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_161/903510/6/check/neutron-functional-with-uwsgi/1614f23/testr_results.html
15:09:49 <ykarel> #action ykarel to check failures in test_agent_resync_on_non_existing_bridge
15:09:56 <ykarel> #topic Tempest/Scenario
15:10:03 <ykarel> port attach timed out
15:10:09 <ykarel> https://2950cf656fc7c6c0b230-2635c9269ad2bde2592553cd282ad960.ssl.cf1.rackcdn.com/901753/9/gate/neutron-ovs-tempest-multinode-full/a927c92/testr_results.html
15:10:22 <ykarel> https://zuul.openstack.org/build/a927c9262b2b4b2e9a08c86ba51ea7eb/log/controller/logs/screen-q-agt.txt#40562 reports OVS is dead. OVSNeutronAgent will keep running and checking OVS status periodically.
15:12:35 <ykarel> #ralonsoh to check port timeout issues
15:14:55 <ykarel> neutron-ovn-tempest-ipv6-only-ovs-release
15:15:00 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b56/903897/1/check/neutron-ovn-tempest-ipv6-only-ovs-release/b568d4d/testr_results.html
15:15:11 <ykarel> https://bugs.launchpad.net/neutron/+bug/2007166
15:16:02 <ykarel> #action ykarel to check/confirm if issue is same as 2007166 and push backports to skip test
15:16:15 <ykarel> #topic Periodic
15:16:18 <ykarel> all green
15:16:30 <ykarel> #Granfana
15:16:31 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:18:18 <ykarel> #topic On Demand
15:18:33 <ykarel> Next week meeting cancellation
15:19:11 <ykarel> #endmeeting