#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:33 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:06)
    1. https://review.opendev.org/c/openstack/neutron/+/905836 (ykarel, 15:04:38)

  2. Stable branches (ykarel, 15:05:11)
  3. Stadium projects (ykarel, 15:05:52)
  4. Rechecks (ykarel, 15:06:29)
  5. Unit tests (ykarel, 15:06:47)
    1. https://review.opendev.org/c/openstack/neutron/+/906243 (ykarel, 15:06:54)

  6. fullstack/functional (ykarel, 15:07:05)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d7d/periodic/opendev.org/openstack/neutron/master/neutron-functional/d7df0d0/testr_results.html (ykarel, 15:07:18)
    2. https://bugs.launchpad.net/neutron/+bug/1955008 (ykarel, 15:07:26)
    3. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1955008 (ykarel, 15:08:52)
    4. https://23e8af939fd02fcea9b6-8408acfc1ca35a1df36c3c89e90ce648.ssl.cf2.rackcdn.com/618208/11/check/neutron-functional-with-uwsgi/dac6bec/testr_results.html (ykarel, 15:09:08)
    5. ACTION: ykarel to check if internal ports removal/addition have impact on bridge deletion (ykarel, 15:12:36)
    6. ACTION: ykarel to check enabling debug logs for ovs for log size (ykarel, 15:13:03)
    7. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_2e7/903977/7/check/neutron-functional-with-uwsgi/2e76304/testr_results.html (ykarel, 15:13:26)
    8. ACTION: ralonsoh to check FOREIGN KEY constraint failed issue in functional test (ykarel, 15:15:27)

  7. Periodic (ykarel, 15:15:53)
    1. https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1 (ykarel, 15:16:28)
    2. ACTION: ralonsoh to validate fullstack jobs with revert of https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1 (ykarel, 15:18:52)

  8. Grafana (ykarel, 15:19:04)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:19:04)

  9. On Demand (ykarel, 15:21:10)


Meeting ended at 15:21:54 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1955008
  2. ykarel to check if internal ports removal/addition have impact on bridge deletion
  3. ykarel to check enabling debug logs for ovs for log size
  4. ralonsoh to check FOREIGN KEY constraint failed issue in functional test
  5. ralonsoh to validate fullstack jobs with revert of https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1


Action items, by person

  1. ykarel
    1. ykarel to check if internal ports removal/addition have impact on bridge deletion
    2. ykarel to check enabling debug logs for ovs for log size
  2. UNASSIGNED
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/1955008
    2. ralonsoh to check FOREIGN KEY constraint failed issue in functional test
    3. ralonsoh to validate fullstack jobs with revert of https://review.opendev.org/q/I442587e7ef55917f4ea873e190bf8afbc0e911e1


People present (lines said)

  1. ykarel (43)
  2. opendevmeet (3)
  3. slaweq (1)
  4. mtomaska (1)
  5. lajoskatona (1)
  6. bcafarel (1)


Generated by MeetBot 0.1.4.