#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:21 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:17)
    1. https://bugs.launchpad.net/neutron/+bug/1588731 (ykarel, 15:05:05)
    2. ACTION: mtomaska to check fullstack failure from last week (ykarel, 15:12:22)

  2. Stable branches (ykarel, 15:12:30)
  3. Stadium projects (ykarel, 15:14:04)
  4. Rechecks (ykarel, 15:14:50)
  5. fullstack/functional (ykarel, 15:15:47)
    1. https://149508874915607fdcac-8ec2ce4c808d48e5dc938b34ec8c6e3a.ssl.cf2.rackcdn.com/910968/2/gate/neutron-functional-with-uwsgi/724749a/testr_results.html (ykarel, 15:17:15)

  6. Periodic (ykarel, 15:21:51)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2Fzed&branch=stable%2F2023.1&skip=0 (ykarel, 15:22:31)
    2. ACTION: slaweq to check on tobiko issue in stable branches (ykarel, 15:24:44)

  7. Grafana (ykarel, 15:27:03)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:27:09)

  8. On Demand (ykarel, 15:29:39)


Meeting ended at 15:31:49 UTC (full logs).

Action items

  1. mtomaska to check fullstack failure from last week
  2. slaweq to check on tobiko issue in stable branches


Action items, by person

  1. slaweq
    1. slaweq to check on tobiko issue in stable branches


People present (lines said)

  1. ykarel (69)
  2. lajoskatona (11)
  3. slaweq (6)
  4. opendevmeet (4)
  5. mlavalle (4)
  6. haleyb (2)


Generated by MeetBot 0.1.4.