#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:10 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:14)
    1. fixed in tobiko (ykarel, 15:04:02)
    2. https://paste.opendev.org/show/bZ1zodtavfgwgFNxAcMw/ (mtomaska, 15:05:38)
    3. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_43a/910379/2/gate/neutron-fullstack-with-uwsgi/43a8f53/testr_results.html (mtomaska, 15:07:06)

  2. Stable branches (ykarel, 15:09:11)
  3. Stadium projects (ykarel, 15:10:13)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_9c0/periodic-weekly/opendev.org/openstack/neutron-fwaas/master/neutron-tempest-plugin-fwaas/9c0fecb/controller/logs/screen-q-svc.txt (ralonsoh, 15:11:48)
    2. ACTION: lajoskatona to check fwass failure is a one time or happens more frequently (ykarel, 15:13:24)

  4. Rechecks (ykarel, 15:13:33)
  5. fullstack/functional (ykarel, 15:18:50)
    1. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_38c/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/38c430f/testr_results.html (ykarel, 15:19:04)
    2. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_ed9/periodic/opendev.org/openstack/neutron/master/neutron-functional/ed9792d/testr_results.html (ykarel, 15:19:04)
    3. https://a240fd3256f5b2863f3d-53302f911195502b1bb2d87ad2b01ca2.ssl.cf2.rackcdn.com/913574/1/check/neutron-functional-with-uwsgi/3ded916/testr_results.html (ykarel, 15:19:04)
    4. https://2db12bf686954cafec50-571baf10d8fb9f8a9cb5a5e38315002b.ssl.cf5.rackcdn.com/912629/2/check/neutron-functional-with-uwsgi/469dc01/testr_results.html (ykarel, 15:19:04)
    5. https://review.opendev.org/c/openstack/neutron/+/911647 (ykarel, 15:19:15)
    6. https://review.opendev.org/c/openstack/neutron/+/911647 (ralonsoh, 15:19:15)
    7. https://c2deb3ebe4d3800fb471-ee896de7b34caf47b7848064119af8f8.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/c97a63e/testr_results.html (ykarel, 15:21:49)
    8. https://bugs.launchpad.net/neutron/+bug/1955008 (ykarel, 15:22:00)
    9. ACTION: ykarel to check functional failure in test test_floatingip_mac_bindings (ykarel, 15:24:11)

  6. grenade (ykarel, 15:24:22)
    1. ACTION: lajoskatona to push patch to drop grenade jobs from unmaintained branches (ykarel, 15:26:25)

  7. Periodic (ykarel, 15:26:33)
    1. https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=stable%2F2023.2&skip=0 (ykarel, 15:26:54)
    2. https://bugs.launchpad.net/neutron/+bug/2058378 (ykarel, 15:27:00)
    3. ACTION: slaweq to look at lp 2058378 (ykarel, 15:28:59)

  8. Grafana (ykarel, 15:29:16)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:29:16)

  9. On Demand (ykarel, 15:31:01)


Meeting ended at 15:31:22 UTC (full logs).

Action items

  1. lajoskatona to check fwass failure is a one time or happens more frequently
  2. ykarel to check functional failure in test test_floatingip_mac_bindings
  3. lajoskatona to push patch to drop grenade jobs from unmaintained branches
  4. slaweq to look at lp 2058378


Action items, by person

  1. lajoskatona
    1. lajoskatona to check fwass failure is a one time or happens more frequently
    2. lajoskatona to push patch to drop grenade jobs from unmaintained branches
  2. ykarel
    1. ykarel to check functional failure in test test_floatingip_mac_bindings


People present (lines said)

  1. ykarel (36)
  2. opendevmeet (3)
  3. ralonsoh (3)
  4. mtomaska (2)
  5. opendevreview (2)
  6. lajoskatona (1)
  7. f0o_ (1)
  8. fnordahl (1)


Generated by MeetBot 0.1.4.