15:02:34 <ykarel> #startmeeting neutron_ci
15:02:34 <opendevmeet> Meeting started Tue Apr 23 15:02:34 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:34 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:34 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:38 <mlavalle> \o
15:02:41 <ykarel> ping bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:44 <haleyb> o/
15:02:57 <bcafarel> o/
15:03:23 <lajoskatona> o/
15:04:13 <ykarel> k let's start with the topics
15:04:18 <ykarel> #topic Actions from previous meetings
15:04:28 <ykarel> lajoskatona to file a bug for fwass intermittent failure and reach and reach out to maintainer
15:05:01 <ykarel> it was mentioned in last meeting
15:05:01 <lajoskatona> done: https://bugs.launchpad.net/neutron/+bug/2061883
15:05:20 <lajoskatona> but I forgot to send mail or ping on IRC :-(
15:06:00 <ykarel> ack, to ZhouHeng right?
15:06:24 <lajoskatona> yes he is active around fwaas, at least I rmemeber that nick
15:06:40 <ykarel> ok thanks
15:06:44 <ykarel> next one
15:06:45 <ykarel> lajoskatona to send patch to drop ironic job from unmaintained/wallaby
15:07:37 <ykarel> https://review.opendev.org/q/I0374ae3ab910486a2c234bf21a9e516221ae8438
15:07:47 <lajoskatona> yes, that series was it
15:07:56 <ykarel> thx lajoskatona
15:08:00 <ykarel> lajoskatona to push patch to drop failing jobs in victoria
15:08:21 <lajoskatona> for that I have one and gmann has another for tempest: https://review.opendev.org/q/topic:%22um_tempest_victoria_last%22   & https://review.opendev.org/c/openstack/tempest/+/916330
15:08:43 <ykarel> ack, thx lajoskatona for taking care of these
15:08:51 <lajoskatona> the psotgres and mysql job though seems to be dead, but at least other tempest jobs started to pass
15:08:51 <ykarel> ykarel to push cirros image switch for kernel panic
15:08:55 <lajoskatona> so I will update
15:09:01 <ykarel> ack
15:09:16 <ykarel> for cirros one, i pushed     https://review.opendev.org/c/openstack/neutron/+/916629
15:09:36 <ykarel> ykarel to check metadata failures in enforce-scope-old-defautls job
15:10:05 <ykarel> for this we had a known issue which hit some time, so updated old issue https://bugs.launchpad.net/neutron/+bug/2045549
15:10:34 <ykarel> anyone recall the behavior defined in the comments? if yes please update there
15:10:57 <ykarel> basically the part:- Even after keys injected, why ssh still fails? i recall reading some bug report related to this but can't find it, any one recall and know that issue?
15:12:38 <bcafarel> that seems familiar yes, but can not find it
15:12:53 <ykarel> k please check that offline, if you have any idea there please comment
15:13:00 <ykarel> moving to next
15:13:01 <ykarel> mlavalle to check failures in test_ovn_nb_sync_off functional test
15:13:19 <mlavalle> couldn't get to it. I'll do it this week
15:13:36 <ykarel> k thx
15:14:06 <ykarel> #action mlavalle to check failures in test_ovn_nb_sync_off functional test
15:14:13 <ykarel> #topic Stable branches
15:14:32 <ykarel> bcafarel, any thing to add here? i see not much activity in stable this week
15:14:43 <bcafarel> low activity so not a lot of data, though everything looked good
15:14:58 <bcafarel> and zed will soon move to unmaintained :)
15:15:08 <ykarel> k thx bcafarel
15:15:16 <ykarel> one less branch to maintain
15:15:22 <ykarel> #topic Stadium projects
15:15:29 <ykarel> all green in periodics
15:15:35 <ykarel> lajoskatona, anything to add?
15:16:14 <lajoskatona> nothing from me
15:16:38 <ykarel> ok
15:16:44 <ykarel> #topic Rechecks
15:17:15 <ykarel> recheck wise not too bad, there were 3/10 bare rechecks
15:17:40 <ykarel> let's check failures
15:17:43 <ykarel> #topic Tempest/Scenario
15:17:51 <ykarel> https://fe84552b8a9ac6c570c5-2c52d5c43a05db941913513785ce0245.ssl.cf2.rackcdn.com/916603/1/gate/neutron-tempest-plugin-openvswitch/d4e5c7d/testr_results.html
15:18:06 <ykarel> this linked to https://bugs.launchpad.net/neutron/+bug/2045549 which we already discussed
15:19:15 <ykarel> that's it for any new failures
15:19:25 <ykarel> #topic Grafana
15:19:31 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:19:38 <ykarel> let's have quick look here
15:21:50 <ykarel> gate queue looks good, one of the issue there raised above
15:21:59 <ykarel> another one is https://6a807d47cb361b68fc49-d5a2c2135ef34e5fcff72992ca5eb476.ssl.cf5.rackcdn.com/907944/2/gate/neutron-ovs-tempest-multinode-full/9b9d7ef/testr_results.html
15:22:09 <ykarel> which i recall a known issue
15:22:33 <ykarel> there some spike in check queue, but those were patch specific,
15:23:07 <ykarel> anything to add?
15:24:02 <ykarel> considering silence as a no :), k moving to last topic
15:24:04 <ykarel> #topic On Demand
15:24:15 <bcafarel> :)
15:24:34 <ykarel> anything else you would like to raise now?
15:26:53 <bcafarel> sounds like another wave of silence
15:27:38 <ykarel> yeap :), let's close early and have everyone 33 minutes back
15:27:41 <ykarel> thx all
15:27:44 <ykarel> #endmeeting