15:01:04 <ykarel> #startmeeting neutron_ci
15:01:04 <opendevmeet> Meeting started Tue Apr 30 15:01:04 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:04 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:10 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:15 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:01:19 <opendevreview> OpenStack Release Bot proposed openstack/os-vif unmaintained/zed: Update .gitreview for unmaintained/zed  https://review.opendev.org/c/openstack/os-vif/+/917742
15:01:23 <lajoskatona> o/
15:01:23 <opendevreview> OpenStack Release Bot proposed openstack/os-vif master: reno: Update master for unmaintained/zed  https://review.opendev.org/c/openstack/os-vif/+/917743
15:03:18 <ykarel> #topic Actions from previous meetings
15:03:28 <ykarel> mlavalle to check failures in test_ovn_nb_sync_off functional test
15:04:57 <ykarel> #topic Stable branches
15:05:52 <ykarel> #topic Stadium projects
15:06:00 <ykarel> all green
15:06:27 <ykarel> #topic Rechecks
15:07:15 <ykarel> all good
15:07:16 <ykarel> #topic fullstack/functional
15:07:21 <ykarel> test_gateway_chassis_rebalance
15:07:26 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d93/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/d93f87c/testr_results.html
15:07:37 <ykarel> https://bugs.launchpad.net/neutron/+bug/2007353
15:09:17 <ykarel> test_dvr_router_lifecycle_without_ha_with_snat_with_fips
15:09:30 <ykarel> 60 sec timeout utils.wait_until_true(device_exists)
15:09:36 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_d61/905547/1/gate/neutron-functional-with-uwsgi/d617f17/testr_results.html
15:11:18 <ykarel> test_ovn_nb_sync_repair
15:11:24 <ykarel> https://3b505bf25709a9122a8a-48a55ed00d52551138f2a4465777f377.ssl.cf1.rackcdn.com/917131/5/check/neutron-functional-with-uwsgi/287f932/testr_results.html
15:11:46 <ykarel> test_router_fip_qos_after_admin_state_down_up
15:11:55 <ykarel> https://d7f96704430b5f4b8dd1-eb074e4d266b226b76de64a5b482d977.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/45258fb/testr_results.html
15:12:11 <ykarel> seems old issue https://bugs.launchpad.net/neutron/+bug/1973162
15:14:07 <ykarel> #action slawek to check test_router_fip_qos_after_admin_state_down_up sometime in 2 weeks
15:14:20 <ykarel> #topic Tempest/Scenario
15:14:25 <ykarel> tempest.scenario.test_security_groups_basic_ops.TestSecurityGroupsBasicOps.test_in_tenant_traffic
15:14:32 <ykarel> AssertionError: Timed out waiting for 10.1.0.3 to become reachable from 172.24.5.170
15:14:42 <ykarel> https://e6e358898e19bb10e29c-987734df622d1c4b3de997d25f6687dc.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-with-oslo-master/088b20c/testr_results.html
15:15:50 <ykarel> #action ykarel to check test_in_tenant_traffic failure in ovs job
15:16:07 <ykarel> #topic Grafana
15:16:16 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:17:42 <ykarel> #topic On Demand
15:18:11 <ykarel> #endmeeting