15:02:18 <ykarel> #startmeeting neutron_ci
15:02:18 <opendevmeet> Meeting started Tue May 14 15:02:18 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:18 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:24 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:30 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:03:03 <ykarel> #topic Actions from previous meetings
15:03:09 <ykarel> mlavalle to check failures in test_ovn_nb_sync_off and test_ovn_nb_sync_repair functional tests
15:03:23 * bcafarel in another video meeting - though I did not have a lot to comment on, just back from PTO
15:03:24 <mlavalle> https://zuul.openstack.org/builds?job_name=neutron-functional-with-pyroute2-master
15:03:36 <mlavalle> https://zuul.openstack.org/builds?job_name=neutron-functional-with-uwsgi&skip=0
15:06:08 <ykarel> https://3b505bf25709a9122a8a-48a55ed00d52551138f2a4465777f377.ssl.cf1.rackcdn.com/917131/5/check/neutron-functional-with-uwsgi/287f932/testr_results.html
15:06:09 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_7f6/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/7f6e7f8/testr_results.html
15:08:58 <ykarel> slawek to check test_router_fip_qos_after_admin_state_down_up sometime in 2 weeks
15:09:26 <ykarel> found an unrelated issue and reported https://bugs.launchpad.net/neutron/+bug/2065145
15:09:36 <ykarel> ykarel to check and report nova bugs for the issue in tempest jobs
15:09:42 <ykarel> https://bugs.launchpad.net/nova/+bug/2065689
15:09:42 <ykarel> https://bugs.launchpad.net/nova/+bug/2065693
15:11:15 <ykarel> #topic Stable branches
15:11:24 <ykarel> all good
15:11:25 <ykarel> #topic Stadium projects
15:11:29 <ykarel> all green
15:11:36 <ykarel> #topic Rechecks
15:11:42 <ykarel> 6/14 bare rechecks
15:12:10 <ykarel> #topic fullstack/functional
15:12:19 <ykarel> test_subport_delete
15:12:31 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_718/918674/2/gate/neutron-functional-with-uwsgi/718393e/testr_results.html
15:12:31 <ykarel> https://8702a1a6e8c9fadfb398-c6e1d3194d31eb5c23fd8ec2d48f28d1.ssl.cf2.rackcdn.com/918641/1/check/neutron-functional-with-uwsgi/78d10ea/testr_results.html
15:13:07 <opendevreview> Takashi Kajinami proposed openstack/neutron master: Bump pylint to the latest version  https://review.opendev.org/c/openstack/neutron/+/919594
15:13:43 <ykarel> #action mlavalle to check failures for test_subport_delete functional test
15:13:51 <ykarel> test_virtual_port_host_update_upon_failover
15:13:57 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_3f2/918641/1/gate/neutron-functional-with-uwsgi/3f2a85a/testr_results.html
15:14:30 <ykarel> #action ykarel to check test_virtual_port_host_update_upon_failover ft failure
15:15:07 <ykarel> #topic Grafana
15:15:15 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:16:35 <ykarel> #topic On Demand
15:16:51 <ykarel> #endmeeting