#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:46 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:02)
    1. ACTION: ykarel to check failure in test_virtual_port_host_update_upon_failover functional test (ykarel, 15:08:23)

  2. Stable branches (ykarel, 15:08:29)
  3. Stadium projects (ykarel, 15:09:32)
  4. Rechecks (ykarel, 15:13:39)
  5. Unit tests/pep8 (ykarel, 15:15:28)
  6. fullstack/functional (ykarel, 15:17:27)
  7. grenade (ykarel, 15:19:45)
  8. Periodic (ykarel, 15:20:15)
    1. https://zuul.openstack.org/builds?job_name=neutron-ovn-grenade-multinode-skip-level&job_name=neutron-ovs-grenade-multinode-skip-level&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:20:22)

  9. Grafana (ykarel, 15:21:40)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:21:46)

  10. On Demand (ykarel, 15:26:21)


Meeting ended at 15:38:04 UTC (full logs).

Action items

  1. ykarel to check failure in test_virtual_port_host_update_upon_failover functional test


Action items, by person

  1. ykarel
    1. ykarel to check failure in test_virtual_port_host_update_upon_failover functional test


People present (lines said)

  1. ykarel (69)
  2. lajoskatona (17)
  3. mlavalle (14)
  4. opendevmeet (3)
  5. opendevreview (3)
  6. haleyb (2)
  7. slaweq (1)
  8. ihrachys (1)


Generated by MeetBot 0.1.4.