15:00:58 <ykarel> #startmeeting neutron_ci
15:00:58 <opendevmeet> Meeting started Tue May 28 15:00:58 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:58 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:58 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:09 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:15 <ykarel> This will be video meeting today: https://meetpad.opendev.org/neutron-ci-meetings
15:01:22 <mlavalle> \o
15:04:00 <ykarel> #topic Actions from previous meetings
15:04:06 <ykarel> ykarel to check failure in test_virtual_port_host_update_upon_failover functional test
15:04:19 <ykarel> The timeout for the check was 10 second but it took over that
15:04:34 <ykarel> looks specific to slow node as seen high i/o wait around the failure and dstat output not collected for around 12 seconds
15:05:06 <ykarel> #topic Stable branches
15:05:12 <ykarel> all good
15:05:33 <ykarel> #topic Stadium projects
15:05:38 <ykarel> sfc/bagpipe failures
15:05:44 <ykarel> https://zuul.openstack.org/builds?job_name=openstack-tox-py312&project=openstack/networking-bagpipe
15:05:44 <ykarel> https://zuul.openstack.org/build/9e488f528fa446d187f0c3dfdb3759b2
15:07:11 <ykarel> #action lajoskatona to look at failures at sfc and bagpipe
15:07:19 <ykarel> #topic Rechecks
15:08:14 <ykarel> #topic Unit tests
15:08:21 <ykarel> cover job in master still fails randomly https://bugs.launchpad.net/neutron/+bug/2065821
15:09:40 <mlavalle> https://bugs.launchpad.net/neutron/+bug/2067400
15:10:13 <ykarel> #topic fullstack/functional
15:10:18 <ykarel> test_keepalived_multiple_sighups_does_not_forfeit_primary
15:10:25 <ykarel> FileNotFoundError: [Errno 2] No such file or directory: '/tmp/tmp1wazqa_a/tmpjkdncasq/state_pathxn7q193j/ha_confs/b88f637a-1cd7-477b-b3fd-5e673fb52daa/state'
15:10:30 <ykarel> https://c3380332c392aeb2c300-d82475c388238604ca15d044b3307e59.ssl.cf2.rackcdn.com/920481/1/gate/neutron-fullstack-with-uwsgi/e4302a8/testr_results.html
15:12:27 <ykarel> #topic Tempest/Scenario
15:12:34 <ykarel> test_volume_attachment
15:12:47 <ykarel> Invalid volume: Volume status must be available or error or error_restoring or error_extending or error_managing and must not be migrating, attached, belong to a group, have snapshots, awaiting a transfer, or be disassociated from snapshots after volume transfer
15:12:57 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_abe/periodic/opendev.org/openstack/neutron/master/openstacksdk-functional-devstack-networking/abe567d/testr_results.html
15:12:57 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_b07/periodic/opendev.org/openstack/neutron/master/openstacksdk-functional-devstack-networking/b07a577/testr_results.html
15:13:18 <ykarel> #action ykarel to report lb for volume tests
15:13:49 <ykarel> #topic Grafana
15:13:50 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:15:05 <ykarel> #topic On Demand
15:16:00 <ykarel> https://review.opendev.org/q/topic:%22ovsdbapp_release%22
15:18:24 <opendevreview> Takashi Kajinami proposed openstack/neutron-fwaas master: DNM: Run migration tool  https://review.opendev.org/c/openstack/neutron-fwaas/+/920672
15:18:32 <ykarel> https://review.opendev.org/q/I447990509cdea9830228d3bc92a97062cc57a472
15:20:20 <ykarel> thx everyone
15:20:27 <ykarel> #endmeeting