#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:55)
  2. Stable branches (ykarel, 15:08:22)
  3. Stadium projects (ykarel, 15:11:34)
    1. ACTION: slaweq to include ovn grenade jobs in check queue (ykarel, 15:14:36)
    2. https://zuul.openstack.org/builds?job_name=openstack-tox-py312&project=openstack/networking-bagpipe (ykarel, 15:16:10)
    3. https://zuul.openstack.org/builds?job_name=networking-sfc-tempest&project=openstack%2Fnetworking-sfc&branch=master&skip=0 (ykarel, 15:16:30)
    4. ACTION: lajoskatona to check sfc failures (ykarel, 15:17:25)

  4. Rechecks (ykarel, 15:17:59)
  5. Unit tests (ykarel, 15:19:21)
    1. ACTION: ykarel to include neutron unit-test job in neutron-lib to catch such issues (ykarel, 15:20:16)

  6. fullstack/functional (ykarel, 15:21:17)
  7. fullstack/functional (ykarel, 15:28:26)
    1. ACTION: mlavalle to check failures in neutron-functional (ykarel, 15:30:26)
    2. ACTION: ykarel to check failures in neutron-fullstack (ykarel, 15:30:37)

  8. Periodic (ykarel, 15:31:34)
    1. ACTION: ykarel to push patch to drop centos 8-stream jobs (ykarel, 15:34:12)

  9. Grafana (ykarel, 15:34:20)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:34:27)

  10. On Demand (ykarel, 15:38:06)


Meeting ended at 15:40:38 UTC (full logs).

Action items

  1. slaweq to include ovn grenade jobs in check queue
  2. lajoskatona to check sfc failures
  3. ykarel to include neutron unit-test job in neutron-lib to catch such issues
  4. mlavalle to check failures in neutron-functional
  5. ykarel to check failures in neutron-fullstack
  6. ykarel to push patch to drop centos 8-stream jobs


Action items, by person

  1. lajoskatona
    1. lajoskatona to check sfc failures
  2. mlavalle
    1. mlavalle to check failures in neutron-functional
  3. slaweq
    1. slaweq to include ovn grenade jobs in check queue
  4. ykarel
    1. ykarel to include neutron unit-test job in neutron-lib to catch such issues
    2. ykarel to check failures in neutron-fullstack
    3. ykarel to push patch to drop centos 8-stream jobs


People present (lines said)

  1. ykarel (75)
  2. haleyb (15)
  3. lajoskatona (13)
  4. mlavalle (8)
  5. slaweq (8)
  6. bcafarel (4)
  7. opendevmeet (3)


Generated by MeetBot 0.1.4.