15:02:49 <ykarel> #startmeeting neutron_ci
15:02:49 <opendevmeet> Meeting started Tue Jun 11 15:02:49 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:49 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:49 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:53 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:56 <mlavalle> \o
15:02:59 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:03:00 <ralonsoh> (sorry I can'
15:03:02 <lajoskatona> o/
15:03:05 <ralonsoh> I can't attend today
15:03:42 <slaweq> o/
15:04:27 <ykarel> #topic Actions from previous meetings
15:04:34 <ykarel> lajoskatona to check sfc failures
15:04:59 <lajoskatona> https://bugs.launchpad.net/neutron/+bug/2068727
15:06:04 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2068727
15:06:57 <ykarel> mlavalle to check failures in neutron-functional
15:08:22 <ykarel> slaweq to include ovn grenade jobs in check queue
15:11:44 <ykarel> #action slaweq to add ovn grenade to check queue
15:12:17 <ykarel> ykarel to include neutron unit-test job in neutron-lib to catch such issues
15:12:23 <ykarel> https://review.opendev.org/c/openstack/neutron-lib/+/921422
15:12:42 <ykarel> ykarel to check failures in neutron-fullstack
15:15:17 <ykarel> ykarel to push patch to drop centos 8-stream jobs
15:15:22 <ykarel> https://review.opendev.org/c/openstack/neutron/+/921517
15:15:38 <ykarel> #topic Stable branches
15:15:57 <ykarel> all green
15:16:03 <ykarel> #topic Stadium projects
15:16:51 <ykarel> #topic Rechecks
15:17:24 <ykarel> #topic fullstack/functional
15:17:30 <ykarel> test_direct_route_for_address_scope
15:17:37 <ykarel> 3 packets transmitted, 0 received, 100% packet loss, time 2049ms
15:17:44 <ykarel> https://4ae2de5d02c97f2930b7-ff2d888c3307ad9718a14b305143c473.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/419cce2/testr_results.html
15:18:46 <ykarel> #action mlavalle to check failures in test_direct_route_for_address_scope
15:18:54 <ykarel> test_metadata_proxy_rate_limiting_ipv6
15:19:01 <ykarel> ; Stdout: ; Stderr: Cannot open network namespace "qrouter-0156eaec-06cc-43a7-83cb-1a72504f7624": No such file or directory
15:19:07 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_08a/885449/22/check/neutron-functional-with-uwsgi/08af95d/testr_results.html
15:20:18 <ykarel> #action ykarel to check test_metadata_proxy_rate_limiting_ipv6
15:20:24 <ykarel> test_configurations_are_synced_towards_placement
15:20:30 <ykarel> neutron.common.utils.WaitTimeout: Timed out after 47 seconds
15:20:36 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_66c/periodic/opendev.org/openstack/neutron/master/neutron-fullstack-with-uwsgi-fips/66c69d3/testr_results.html
15:21:10 <ykarel> #action lajoskatona to check fullstack failure test_configurations_are_synced_towards_placement
15:21:18 <ykarel> #topic Tempest/Scenario
15:21:26 <ykarel> neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults
15:21:34 <ykarel> https://551b5d3d5ab1e9429cee-63329dcd236a98c48b3784d0d458e269.ssl.cf5.rackcdn.com/921309/5/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/a4ace52/testr_results.html
15:21:35 <ykarel> https://3fd7427f13d5af8cb7bc-eca1b8de8e7b31708d9cffbfd5030903.ssl.cf1.rackcdn.com/921309/7/gate/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/2ca2d39/testr_results.html
15:21:41 <ykarel> https://f38d3934203b991a7ebe-d701f6a98461967df274f184d5a7d3cd.ssl.cf2.rackcdn.com/921526/1/check/neutron-ovs-tempest-multinode-full/2dc0e58/testr_results.html
15:22:49 <ykarel> #action ykarel to check tempest failures in enforce-scope job
15:23:05 <ykarel> #topic Grafana
15:23:12 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:23:40 <opendevreview> Miro Tomaska proposed openstack/neutron master: Revert "Use HasStandardAttributes as parent class for Tags DB model"  https://review.opendev.org/c/openstack/neutron/+/921566
15:26:57 <ykarel> #topic On Demand
15:27:57 <ykarel> #endmeeting