15:01:10 <ykarel> #startmeeting neutron_ci
15:01:10 <opendevmeet> Meeting started Tue Jul  9 15:01:10 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:10 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:10 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:18 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:24 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:04:45 <ykarel> #topic Actions from previous meetings
15:04:54 <ykarel> slaweq to check failures in openstacksdk-functional jobs
15:05:07 <ykarel> Bug reported: https://bugs.launchpad.net/openstacksdk/+bug/2071784
15:05:07 <ykarel> Proposed fix: https://review.opendev.org/c/openstack/openstacksdk/+/923379
15:05:17 <ykarel> ykarel to check backports for test_get_all_devices functional test failures
15:05:24 <ykarel> https://review.opendev.org/q/topic:%22bug/2012510%22
15:05:36 <ykarel> lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
15:05:57 <ykarel> #action lajoskatona to check timeout increase for test_configurations_are_synced_towards_placement
15:06:05 <ykarel> #topic Stable branches
15:06:12 <ykarel> all good, except periodic postgres job broken by recent change https://bugs.launchpad.net/neutron/+bug/2072567
15:07:32 <ykarel> #action ykarel to check lp 2072567
15:07:39 <ykarel> #topic Stadium projects
15:07:52 <ykarel> sfc broken https://bugs.launchpad.net/neutron/+bug/2068727
15:08:00 <ykarel> #topic Rechecks
15:08:43 <ykarel> #topic fullstack/functional
15:08:49 <ykarel> test_router_port_binding
15:08:55 <ykarel> AttributeError: 'list' object has no attribute 'external_ids'
15:09:07 <ykarel> https://bugs.launchpad.net/neutron/+bug/2072545
15:09:15 <ykarel> #topic Tempest/Scenario
15:09:22 <ykarel> test_router_interface_status
15:09:29 <ykarel> port not reach active in 60 seconds
15:09:35 <ykarel> https://b8d3408812433419c141-af5791a18baff50c10cb3b591574a451.ssl.cf5.rackcdn.com/922972/2/check/neutron-tempest-plugin-openvswitch-enforce-scope-old-defaults/bf1c4d2/testr_results.html
15:10:09 <ykarel> #action mlavalle to check failures in test_router_interface_status
15:10:15 <ykarel> #topic grenade
15:10:22 <ykarel> Bad router request: Cidr 10.1.0.0/28 of subnet 398ae300-c150-4d87-9520-5dfdecd8e53e overlaps with cidr 10.1.0.0/28 of subnet 398ae300-c150-4d87-9520-5dfdecd8e53e.
15:11:10 <ykarel> https://4982338ebecb97a12f63-bcc0089d8984128efe3d45fe2388916e.ssl.cf5.rackcdn.com/922972/2/check/neutron-ovn-grenade-multinode/a10ebd7/controller/logs/grenade.sh_log.txt
15:14:40 <ykarel> Jul 04 11:42:08.157294 np0037893717 neutron-server[81295]: INFO neutron.wsgi [None req-ad999657-90d8-4165-a3fe-9210f04ec83d admin admin] 158.69.76.249 "PUT /v2.0/routers/16fb825b-8d8b-47dc-afd8-3be727ae3dfa/add_router_interface HTTP/1.1" status: 200  len: 503 time: 61.9628732
15:15:11 <ykarel> #topic Periodic
15:15:19 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-postgres-full&project=openstack%2Fneutron&skip=0
15:15:27 <ykarel> Fails as oslo_db.exception.DBError: (psycopg2.errors.GroupingError) column "standardattributes_1.id" must appear in the GROUP BY clause or be used in an aggregate function
15:15:39 <ykarel> broken by https://review.opendev.org/q/I2e4fa0ffd2ad091ab6928bdf0d440b082c37def2
15:15:44 <ykarel> reported https://bugs.launchpad.net/neutron/+bug/2072567
15:16:09 <ykarel> #topic Grafana
15:16:15 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:17:28 <ykarel> #action slaweq to report bug for designate failures
15:19:00 <ykarel> #topic On Demand
15:20:26 <ykarel> #endmeeting