15:00:38 <ykarel> #startmeeting neutron_ci
15:00:38 <opendevmeet> Meeting started Tue Aug  6 15:00:38 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:38 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:38 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:00:44 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:00:50 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:00:57 <lajoskatona> o/
15:03:48 <ykarel> #topic Stable branches
15:03:55 <ykarel> looks good, except some periodic jobs failures mentioned later
15:04:27 <ykarel> #topic Stadium projects
15:04:33 <ykarel> rest all green apart from sfc https://bugs.launchpad.net/neutron/+bug/2068727
15:05:04 <ykarel> #topic Rechecks
15:06:13 <ykarel> #topic Tempest/Scenario
15:06:18 <ykarel> test_list_pagination_page_reverse_with_href_links
15:06:26 <ykarel> - http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_398/925194/6/gate/neutron-tempest-plugin-ovn/39807a2/testr_results.html
15:06:26 <ykarel> - https://fd93d1da4ca4a0202d78-c07df714719c66039bbe1254b10014fd.ssl.cf5.rackcdn.com/925091/1/experimental/neutron-ovs-tempest-plugin-iptables_hybrid-nftables/12e3616/testr_results.html
15:07:17 <ykarel> #action lajoskatona to check failures with test_list_pagination_page_reverse_with_href_links
15:07:23 <ykarel> test_role_create_update_show_list
15:07:32 <ykarel> reported https://bugs.launchpad.net/tempest/+bug/2076169
15:08:01 <ykarel> #topic Periodic
15:08:09 <ykarel> 9-stream jobs broken due to https://issues.redhat.com/browse/RDO-311, being fixed with https://review.opendev.org/q/I50951e077e73297d10b075677a440992d1e2fa91
15:08:40 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-postgres-full broken
15:08:46 <ykarel> needs neutron-lib release https://review.opendev.org/q/topic:%22bug/2072567%22+project:openstack/releases
15:09:06 <ykarel> unmaintained/zed needs nova backport to clear some jobs https://review.opendev.org/c/openstack/nova/+/925749
15:09:41 <ykarel> #topic Grafana
15:09:46 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:11:18 <ykarel> #topic On Demand
15:12:26 <ykarel> #endmeeting