15:03:34 <ykarel> #startmeeting neutron_ci
15:03:34 <opendevmeet> Meeting started Tue Aug 20 15:03:34 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:34 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:34 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:03:40 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:03:45 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:05:19 <ykarel> #topic Stable branches
15:06:09 <ykarel> all good
15:06:27 <ykarel> #topic Stadium projects
15:06:35 <ykarel> rest all green apart from sfc https://bugs.launchpad.net/neutron/+bug/2068727
15:11:56 <ykarel> #action slawek to check for sfc failures in coming weeks and have some conclusion for dalmatian release
15:12:03 <ykarel> #topic Rechecks
15:12:16 <ykarel> #topic Tempest/Scenario
15:12:23 <ykarel> pagination api test random failures
15:12:29 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_34a/periodic/opendev.org/openstack/neutron/master/neutron-ovs-tempest-plugin-iptables_hybrid-nftables/34a2463/testr_results.html
15:12:35 <ykarel> https://bugs.launchpad.net/neutron/+bug/2076328
15:14:48 <opendevreview> Terry Wilson proposed openstack/neutron unmaintained/yoga: ovn-metadata: Refactor events  https://review.opendev.org/c/openstack/neutron/+/926655
15:14:48 <opendevreview> Terry Wilson proposed openstack/neutron unmaintained/yoga: Handle creation of Port_Binding with chassis set  https://review.opendev.org/c/openstack/neutron/+/926656
15:14:55 <ykarel> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/926201
15:16:09 <ykarel> #topic Periodic
15:16:18 <ykarel> post gres jobs with recent fixes now still randomly fails with
15:16:26 <ykarel> AttributeError: 'NoneType' object has no attribute 'tags'
15:16:35 <ykarel> - https://82f990e55ca70e41f871-36409e2f060733ae498eef8cd27f40f4.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/126119f/controller/logs/screen-q-svc.txt
15:16:35 <ykarel> - https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_360/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/3602d9e/controller/logs/screen-q-svc.txt
15:18:03 <ykarel> #action ralonsoh to check failures in postgres job
15:18:13 <ykarel> #topic Grafana
15:18:18 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:19:58 <ykarel> #topic On Demand
15:21:23 <opendevreview> Terry Wilson proposed openstack/neutron unmaintained/yoga: Handle creation of Port_Binding with chassis set  https://review.opendev.org/c/openstack/neutron/+/926656
15:22:02 <ykarel> Neutron CI meeting time
15:22:37 <ralonsoh> +1 thank you all
15:23:15 <ykarel> #agreed to move CI meeting to Monday 2:00 UTC
15:23:24 <ykarel> #endmeeting