14:01:18 <ykarel> #startmeeting neutron_ci
14:01:18 <opendevmeet> Meeting started Mon Sep  2 14:01:18 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:18 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:18 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:31 <ykarel> Ping list: bcafarel, lajoskatona, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:35 <lajoskatona> o/
14:01:37 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:01:49 <ralonsoh> hi
14:02:56 <ykarel> #topic Actions from previous meetings
14:03:02 <ykarel> ralonsoh to check failures in postgres job
14:03:20 <ykarel> #action ralonsoh to check test_fip_connection_for_address_scope ft failure
14:03:26 <ykarel> #action eck actions from previous meeting, logs at: https://meetings.opendev.org/meetings/neutron_ci/2024/?C=M;O=D
14:03:27 <ykarel> ralonsoh to check failures in postgres job
14:03:34 <ykarel> #undo
14:03:34 <opendevmeet> Removing item from minutes: #action eck actions from previous meeting, logs at: https://meetings.opendev.org/meetings/neutron_ci/2024/?C=M;O=D
14:03:38 <ykarel> #action ralonsoh to check failures in postgres job
14:03:54 <ykarel> #action ralonsoh to check test_agent_delete ft failure
14:04:01 <ykarel> #undo
14:04:01 <opendevmeet> Removing item from minutes: #action ralonsoh to check test_agent_delete ft failure
14:04:07 <ykarel> ralonsoh to check test_agent_delete ft failure
14:04:51 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/927236
14:05:10 <ykarel> ralonsoh to check tox-py311 failures
14:05:14 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/927157
14:05:20 <ykarel> lajoskatona to check neutron-vpnaas periodic failure
14:06:15 <ykarel> #topic Stable branches
14:06:27 <ykarel> - periodic postgres job
14:06:39 <ykarel> #topic Stadium projects
14:06:43 <ykarel> all green
14:06:58 <ykarel> #topic Rechecks
14:07:21 <ykarel> #topic fullstack/functional
14:07:26 <ykarel> test_metadata_proxy_rate_limiting_ipv6
14:07:33 <ykarel> - https://9d8741f9b12c72356853-cbb980286bb4edf7e11c952127446228.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/0ecf80c/testr_results.html
14:07:33 <ykarel> - http://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_6d2/926922/3/check/neutron-functional-with-uwsgi/6d257e7/testr_results.html
14:08:05 <ykarel> #action slaweq to check test_metadata_proxy_rate_limiting_ipv6 ft failure
14:08:44 <ykarel> #topic Periodic
14:08:52 <ykarel> 9-stream jobs broken with https://review.opendev.org/c/openstack/nova/+/899753
14:09:59 <ykarel> #topic Grafana
14:10:06 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:12:06 <ykarel> #topic On Demand
14:12:39 <ykarel> #endmeeting