#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:24 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:05:46)
    1. https://opensearch.logs.openstack.org/_dashboards/app/data-explorer/discover#?_a=(discover:(columns:!(_source),isDirty:!f,sort:!()),metadata:(indexPattern:'94869730-aea8-11ec-9e6a-83741af3fdcd',view:discover))&_g=(filters:!(),refreshInterval:(pause:!t,value:0),time:(from:now-30d,to:now))&_q=(filters:!(),query:(language:kuery,query:'message:%22test_fip_connection_for_address_scope%22%20and%20build_status:FAILURE')) (ralonsoh, 14:09:08)

  2. Stable branches (ykarel, 14:13:47)
  3. Stadium projects (ykarel, 14:14:45)
  4. Rechecks (ykarel, 14:17:25)
    1. https://bugs.launchpad.net/neutron/+bug/2079048 (ykarel, 14:19:17)
    2. https://bugs.launchpad.net/neutron/+bug/2078846 (ykarel, 14:19:22)

  5. fullstack/functional (ykarel, 14:19:35)
    1. https://3e47488f5ba579f9e43a-ef216d720cde863031e2791348aab89c.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/d0183c5/testr_results.html (ykarel, 14:19:46)
    2. ACTION: ralonsoh to check logs for https://bugs.launchpad.net/neutron/+bug/2003196 (ykarel, 14:22:38)
    3. https://14d65eceddbce78ddf51-8bfb5d70b83a273fa97d15d51d14f1ae.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-pyroute2-master/82341c6/testr_results.html (ykarel, 14:23:04)
    4. https://8d0785ad59ff61c89613-2093f8081c337530c67183f7eaa6e193.ssl.cf1.rackcdn.com/916387/3/check/neutron-functional-with-uwsgi/3dc046c/testr_results.html (ykarel, 14:23:10)
    5. ACTION: lajoskatona to check ft failures for too many open files (ykarel, 14:25:24)

  6. Periodic (ykarel, 14:25:31)
  7. Grafana (ykarel, 14:26:04)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:26:13)

  8. On Demand (ykarel, 14:32:44)


Meeting ended at 14:35:35 UTC (full logs).

Action items

  1. ralonsoh to check logs for https://bugs.launchpad.net/neutron/+bug/2003196
  2. lajoskatona to check ft failures for too many open files


Action items, by person

  1. lajoskatona
    1. lajoskatona to check ft failures for too many open files
  2. ralonsoh
    1. ralonsoh to check logs for https://bugs.launchpad.net/neutron/+bug/2003196


People present (lines said)

  1. ykarel (57)
  2. ralonsoh (15)
  3. lajoskatona (13)
  4. slaweq (8)
  5. opendevmeet (3)


Generated by MeetBot 0.1.4.