14:01:24 <ykarel> #startmeeting neutron_ci
14:01:24 <opendevmeet> Meeting started Mon Sep 16 14:01:24 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:24 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:24 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:28 <mlavalle> ykarel: irc or video today?
14:01:30 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:35 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:01:37 <ralonsoh> hello
14:01:44 <mtomaska> o/
14:01:47 <bcafarel> o/ joining
14:02:31 <lajoskatona> o/
14:02:38 <haleyb> o/
14:02:45 <opendevreview> Takashi Kajinami proposed openstack/neutron-fwaas master: DNM: Checking functional tests status  https://review.opendev.org/c/openstack/neutron-fwaas/+/929506
14:03:26 <ralonsoh> https://etherpad.opendev.org/p/neutron-ci-meetings
14:04:54 <ykarel> #topic Actions from previous meetings
14:05:03 <ykarel> ralonsoh to check logs for https://bugs.launchpad.net/neutron/+bug/2003196
14:05:13 <ykarel> Added extra parameter to ensure the ping uses the correct interface: https://review.opendev.org/c/openstack/neutron/+/928791
14:06:40 <ykarel> lajoskatona to check ft failures for too many open files
14:08:28 <ykarel> #topic Stable branches
14:08:37 <ykarel> - unmaintained/yoga and wallaby periodics have issues
14:09:12 <ykarel> #topic Stadium projects
14:09:20 <ykarel> fwaas https://zuul.openstack.org/build/e26e773b32494692939b1663f8ce2d09
14:09:30 <ykarel> https://zuul.opendev.org/t/openstack/builds?job_name=neutron-fwaas-functional&project=openstack%2Fneutron-fwaas&branch=master&skip=0
14:09:41 <ykarel> https://review.opendev.org/c/openstack/neutron/+/928136 looks related
14:09:56 <ykarel> #topic Rechecks
14:10:31 <ykarel> #topic fullstack/functional
14:10:37 <ykarel> - Too many open files https://bugs.launchpad.net/neutron/+bug/2080199
14:10:54 <ykarel> #topic Periodic
14:11:04 <ykarel> https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=unmaintained%2Fwallaby&skip=0
14:12:24 <ykarel> #action ykarel to report bug for sdk failure and remove this job from periodic queue
14:12:36 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-ovs-release&job_name=neutron-ovn-tempest-slow&job_name=neutron-ovs-tempest-slow&project=openstack%2Fneutron&branch=unmaintained%2Fyoga&skip=0
14:12:47 <ykarel> Proposed backport https://review.opendev.org/c/openstack/nova/+/929427
14:13:00 <ykarel> #topic Grafana
14:13:05 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:15:16 <ykarel> #topic On Demand
14:17:45 <lajoskatona> perhaps this list: https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
14:19:08 <ykarel> #endmeeting