#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:01:31 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:04:33)
  2. Stable branches (ykarel, 14:05:50)
  3. Stadium projects (ykarel, 14:06:58)
  4. Rechecks (ykarel, 14:08:47)
  5. fullstack/functional (ykarel, 14:09:28)
    1. ACTION: lajoskatona to check vpnaas failure (ykarel, 14:19:22)
    2. https://402540ecdd63d1ecb8cc-46682989e655431f9d8a4a56f6d0c4c2.ssl.cf1.rackcdn.com/929793/3/gate/neutron-functional-with-uwsgi/5a7d403/testr_results.html (ykarel, 14:19:59)
    3. ACTION: slaweq to check https://bugs.launchpad.net/neutron/+bug/2079048/comments/7 (ykarel, 14:21:04)

  6. Tempest/Scenario (ykarel, 14:21:16)
  7. Periodic (ykarel, 14:21:44)
    1. https://e22ff80d6617e0aebdbb-fab3512704550cb902a3eea3d4491f2b.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-postgres-full/6b355b7/controller/logs/screen-q-svc.txt (ykarel, 14:22:08)
    2. ACTION: ralonsoh to check postgres issue (ykarel, 14:22:30)

  8. Grafana (ykarel, 14:22:43)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:22:49)

  9. On Demand (ykarel, 14:28:39)
    1. ACTION: ralonsoh to switch periodic jobs for unmaintained branches to periodic-weekly (ykarel, 14:34:06)


Meeting ended at 14:35:12 UTC (full logs).

Action items

  1. lajoskatona to check vpnaas failure
  2. slaweq to check https://bugs.launchpad.net/neutron/+bug/2079048/comments/7
  3. ralonsoh to check postgres issue
  4. ralonsoh to switch periodic jobs for unmaintained branches to periodic-weekly


Action items, by person

  1. lajoskatona
    1. lajoskatona to check vpnaas failure
  2. ralonsoh
    1. ralonsoh to check postgres issue
    2. ralonsoh to switch periodic jobs for unmaintained branches to periodic-weekly
  3. slaweq
    1. slaweq to check https://bugs.launchpad.net/neutron/+bug/2079048/comments/7


People present (lines said)

  1. ykarel (69)
  2. lajoskatona (17)
  3. ralonsoh (12)
  4. bcafarel (6)
  5. opendevmeet (3)
  6. slaweq (2)
  7. mlavalle (1)


Generated by MeetBot 0.1.4.