14:02:46 <ykarel> #startmeeting neutron_ci
14:02:46 <opendevmeet> Meeting started Mon Sep 30 14:02:46 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:46 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:46 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:48 <slaweq> ykarel_ hi, do we have ci meeting today?
14:03:08 <slaweq> ok :)
14:03:17 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:03:18 <lajoskatona> o/
14:03:23 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:03:23 <ralonsoh> hi
14:03:35 <ykarel> slaweq, yeap it is, got late :)
14:03:39 <lajoskatona> haleyb: sure
14:03:48 <bcafarel> joining in 1 min
14:04:17 <ralonsoh> my camera is not working
14:04:50 <lajoskatona> I need 1 more min to move in (start to be cool outside on the balcon....)
14:07:10 <ykarel> #topic Actions from previous meetings
14:07:18 <ykarel> slawek to check https://bugs.launchpad.net/neutron/+bug/2079048/comments/7
14:10:04 <ykarel> added more logs https://review.opendev.org/c/openstack/neutron/+/930336
14:10:12 <ykarel> ralonsoh to check postgres issue
14:10:20 <ykarel> #link https://launchpad.net/bugs/2081945
14:10:47 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/930408
14:10:58 <ykarel> #link https://review.opendev.org/c/openstack/neutron/+/930408
14:11:21 <ralonsoh> #link https://bugs.launchpad.net/neutron/+bug/2083250
14:13:33 <ykarel> ralonsoh to switch periodic jobs for unmaintained branches to periodic-weekly
14:14:08 <ykarel> #link https://review.opendev.org/q/topic:%22unmaintained-jobs-periodic-weekly%22
14:14:39 <ykarel> lajoskatona to check vpnaas failure
14:15:17 <lajoskatona> https://review.opendev.org/c/openstack/neutron-vpnaas/+/930208
14:15:59 <ykarel> #topic Stable branches
14:16:18 <ykarel> unmainted ci fixes
14:16:25 <ykarel> not much activity on stable
14:16:40 <ykarel> #topic Rechecks
14:17:03 <ykarel> #topic Unit tests
14:17:10 <ykarel> - unmaintained/yoga https://bugs.launchpad.net/neutron/+bug/2082234
14:17:30 <ykarel> - neutron-lib pepe8 https://bugs.launchpad.net/bugs/2083227
14:17:41 <ykarel> #topic fullstack/functional
14:17:48 <ykarel> testtools.matchers._impl.MismatchError: 2 != 1: More than one active HA routers
14:18:15 <ralonsoh> https://bugs.launchpad.net/neutron/+bug/2083250
14:20:11 <ykarel> Too many open files https://launchpad.net/bugs/2080199
14:21:09 <lajoskatona> https://review.opendev.org/q/topic:%22bug/2080199%22
14:28:45 <lajoskatona> https://904e75e9da6525f87c2c-3853447fea0fdbcfbcd3ed7e69af0d03.ssl.cf1.rackcdn.com/928953/15/check/neutron-functional-with-uwsgi-5/b2a21aa/controller/logs/screen-file_tracker.txt
14:32:09 <ykarel> #topic Tempest/Scenario
14:32:17 <ykarel> #Undo
14:32:17 <opendevmeet> Removing item from minutes: #topic Tempest/Scenario
14:32:21 <slaweq> UT issue with SG logging: https://bugs.launchpad.net/neutron/+bug/2081868
14:33:13 <slaweq> https://github.com/openstack/neutron/blob/master/neutron/tests/unit/db/test_db_base_plugin_v2.py
14:34:12 <ykarel> #action slaweq to check UT failure 2081868
14:34:22 <ykarel> #topic Tempest/Scenario
14:34:29 <ykarel> #unmainted releases ovn job had tempest failures with moving to run from packages, tests skipped with
14:34:40 <ykarel> - https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/930546
14:34:40 <ykarel> - https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/930548
14:34:40 <ykarel> - https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/930594
14:36:11 <ykarel> #topic Periodic
14:36:19 <ykarel> - zed and 2023.1 failing fips jobs
14:36:26 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-fullstack-with-uwsgi-fips&project=openstack%2Fneutron&result=RETRY_LIMIT&skip=0
14:36:47 <ykarel> ERROR: Initializing database failed, possibly see /var/lib/pgsql/initdb_postgresql.log
14:37:28 <ykarel> #action ralonsoh to check failure with fips job in 2023.1 and zed
14:37:41 <ykarel> 2024.2 centos jobs failing with No match for argument: centos-release-openstack-2024.2
14:38:13 <ykarel> #action ykarel checking with #rdo
14:38:24 <ykarel> #topic Grafana
14:38:31 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:40:38 <ykarel> #topic On Demand
14:40:59 <ykarel> #endmeeting