#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:02:05 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:06:27)
    1. https://review.opendev.org/q/topic:%22bug/2083482%22 (ralonsoh, 14:06:41)

  2. Stable branches (ykarel, 14:09:54)
  3. Stadium projects (ykarel, 14:10:48)
  4. Rechecks (ykarel, 14:11:54)
  5. fullstack/functional (ykarel, 14:13:03)
    1. ACTION: slawek to check https://bugs.launchpad.net/neutron/+bug/2083609 (ykarel, 14:16:32)

  6. Tempest/Scenario (ykarel, 14:21:01)
    1. https://review.opendev.org/c/openstack/neutron/+/924317 (ykarel, 14:23:49)
    2. ACTION: ralonsoh to check for issues triggered by wsgi switch (ykarel, 14:29:08)

  7. Grafana (ykarel, 14:29:26)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:29:34)
    2. ACTION: haleyb to update grafana dashboard (ykarel, 14:37:19)

  8. On Demand (ykarel, 14:37:46)


Meeting ended at 14:47:18 UTC (full logs).

Action items

  1. slawek to check https://bugs.launchpad.net/neutron/+bug/2083609
  2. ralonsoh to check for issues triggered by wsgi switch
  3. haleyb to update grafana dashboard


Action items, by person

  1. haleyb
    1. haleyb to update grafana dashboard
  2. ralonsoh
    1. ralonsoh to check for issues triggered by wsgi switch


People present (lines said)

  1. ykarel (72)
  2. ralonsoh (37)
  3. slaweq (14)
  4. lajoskatona (7)
  5. opendevmeet (3)
  6. haleyb (3)


Generated by MeetBot 0.1.4.