#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:03:13 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:06:42)
    1. ACTION: slawek to check https://bugs.launchpad.net/neutron/+bug/2083609 (ykarel, 14:08:21)
    2. https://bugs.launchpad.net/neutron/+bug/2085543 (ralonsoh, 14:08:55)
    3. https://review.opendev.org/c/openstack/project-config/+/931682 was proposed and merged (ykarel, 14:11:06)

  2. Stable branches (ykarel, 14:11:12)
  3. Stadium projects (ykarel, 14:13:09)
  4. Rechecks (ykarel, 14:14:47)
  5. fullstack/functional (ykarel, 14:16:11)
    1. https://bugs.launchpad.net/neutron/+bug/2083609 (ykarel, 14:16:16)

  6. Tempest/Scenario (ykarel, 14:16:30)
    1. https://bugs.launchpad.net/neutron/+bug/2083287 (ykarel, 14:17:03)

  7. Periodic (ykarel, 14:21:40)
  8. Grafana (ykarel, 14:24:00)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 14:24:10)
    2. ACTION: ykarel to check grafana dashboard issue (ykarel, 14:29:57)

  9. On Demand (ykarel, 14:32:57)


Meeting ended at 14:39:21 UTC (full logs).

Action items

  1. slawek to check https://bugs.launchpad.net/neutron/+bug/2083609
  2. ykarel to check grafana dashboard issue


Action items, by person

  1. ykarel
    1. ykarel to check grafana dashboard issue


People present (lines said)

  1. ykarel (75)
  2. ralonsoh (26)
  3. lajoskatona (13)
  4. slaweq (6)
  5. bcafarel (4)
  6. opendevmeet (3)
  7. mtomaska (1)
  8. elvira (1)


Generated by MeetBot 0.1.4.