15:01:50 <ykarel> #startmeeting neutron_ci
15:01:50 <opendevmeet> Meeting started Mon Nov 11 15:01:50 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:50 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:50 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:57 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:02 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:02:06 <lajoskatona> o/
15:03:31 <ralonsoh> hi
15:04:58 <ykarel> #topic Actions from previous meetings
15:05:06 <ykarel> ykarel to open bug for router related tests failing
15:05:13 <ykarel> https://bugs.launchpad.net/neutron/+bug/2087824
15:07:50 <ykarel> #topic Stable branches
15:08:11 <ykarel> issue with unmaintained releases
15:08:53 <ykarel> stable releases are good
15:09:50 <ykarel> stable/2023.1 about to go unmaitaned
15:10:09 <ralonsoh> https://review.opendev.org/q/project:openstack/neutron+branch:stable/2023.1+status:open
15:11:27 <ykarel> https://review.opendev.org/c/openstack/releases/+/934480
15:11:36 <ykarel> #topic Stadium projects
15:11:44 <ykarel> #info sfc,vpnaas,fwaas,bgpvpn red since postgres cleanup in neutron https://review.opendev.org/c/openstack/neutron/+/934171
15:11:53 <ykarel> #link https://zuul.openstack.org/buildset/6a4374f5d16342a6a77d78aa4a65b235
15:11:53 <ykarel> #link https://zuul.openstack.org/buildset/d00331a0aae24b08baab313d43b8da1e
15:11:53 <ykarel> #link https://zuul.openstack.org/buildset/494d4fe8f2f84b1fb5b39f60b5b2d2f6
15:11:53 <ykarel> #link https://zuul.openstack.org/buildset/68b52ff586d84d16a14c3538e46abe51
15:12:20 <ralonsoh> #link https://review.opendev.org/c/openstack/releases/+/934661
15:12:29 <ykarel> fixes https://review.opendev.org/q/topic:%22psql-your-time-is-up%22
15:13:12 <ykarel> recent postgres bug https://bugs.launchpad.net/neutron/+bug/2086787
15:15:11 <ykarel> #topic Rechecks
15:15:52 <ykarel> 15/36 bare rechecks , quite bad
15:18:36 <ykarel> #topic fullstack/functional
15:18:42 <ykarel> test_dvr_ha_router_interface_mtu_update
15:18:48 <ykarel> neutron_lib.exceptions.ProcessExecutionError: Exit code: 1; Cmd: ['kill', '-HUP', 219499]; Stdin: ; Stdout: ; Stderr: kill: (219499): No such process
15:19:03 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a5a/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/a5abf3a/testr_results.html
15:20:11 <ykarel> #action ralonsoh to check cleanup issue in test_dvr_ha_router_interface_mtu_update
15:20:17 <ykarel> test_no_value_set_for_other_config_raises_exception
15:20:24 <ykarel> neutron_lib.exceptions.BridgeDoesNotExist: Bridge test-brc5e48feb does not exist.
15:20:31 <ykarel> https://ac679f33d0e7a0356daa-25f3a3879427e395d97921f59eb3db3c.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/3a539ad/testr_results.html
15:21:05 <ykarel> #action ykarel to check for failure in test_no_value_set_for_other_config_raises_exception
15:21:23 <ykarel> ovn nb sync 204 != 500
15:22:36 <ykarel> #action ykarel to log bug for ovn sync failure in functional tests
15:22:43 <ykarel> #topic Tempest/Scenario
15:22:52 <ykarel> Router tests random failures with wsgi switch https://bugs.launchpad.net/neutron/+bug/2087824
15:23:01 <ykarel> test_list_pagination_with_href_links
15:23:08 <ykarel> KeyError: 'previous'
15:23:15 <ykarel> https://4f430cd8f28ee5e5c71b-034c6bc4778c3cc144ccaa5955a4efef.ssl.cf2.rackcdn.com/931012/4/gate/neutron-tempest-plugin-ovn/be0d5b1/testr_results.html
15:23:47 <lajoskatona> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/930877
15:23:57 <lajoskatona> https://bugs.launchpad.net/neutron/+bug/2082883
15:26:42 <ykarel> #topic Periodic
15:26:52 <ykarel> openstacksdk-functional-devstack-networking random fail with "Quota exceeded for zones."
15:27:09 <ykarel> - https://61b8d7e0c84c52786bd1-d9130fa6474aa8d33290246fdda852b9.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2024.1/openstacksdk-functional-devstack-networking/16494fc/testr_results.html
15:27:09 <ykarel> - https://a7abc7e198a1b422a42c-194ac35e1d1618f04c867a7577cb6c34.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2023.2/openstacksdk-functional-devstack-networking/732d43b/testr_results.html
15:27:09 <ykarel> - https://efa50ad0d9c799d27a9a-0f5026351f42921faa2f428254ba2d4d.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2023.2/openstacksdk-functional-devstack-networking/7fe6363/testr_results.html
15:27:30 <ykarel> #action ralonsoh to open bug for sdk quota zone failure issue
15:27:39 <ykarel> https://zuul.openstack.org/builds?job_name=ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa&project=openstack/neutron
15:27:50 <ykarel> https://review.opendev.org/q/topic:%22bug/2086617%22
15:28:41 <ykarel> #topic Grafana
15:28:47 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:30:27 <ykarel> #topic On Demand
15:30:34 <opendevreview> Rodolfo Alonso proposed openstack/neutron master: DNM - Test "neutron-ovn-tempest-*" for OVN with WSGI  https://review.opendev.org/c/openstack/neutron/+/931842
15:30:43 <ykarel> #endmeeting