#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:03:19 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:05:23)
    1. https://bugs.launchpad.net/neutron/+bug/2088154 (ykarel, 15:06:42)
    2. https://review.opendev.org/c/openstack/openstacksdk/+/934762 (ralonsoh, 15:07:33)
    3. https://review.opendev.org/c/openstack/neutron/+/934960 (ykarel, 15:13:12)
    4. https://review.opendev.org/c/openstack/neutron/+/934677 (ykarel, 15:13:24)

  2. Stable branches (ykarel, 15:17:03)
    1. https://review.opendev.org/c/openstack/requirements/+/935485/2/global-requirements.txt#356 (ralonsoh, 15:21:56)

  3. Stadium projects (ykarel, 15:23:36)
    1. ACTION: lajoskatona to send stadium fixes for test_db_base_plugin_v2 renames (ykarel, 15:29:17)

  4. Rechecks (ykarel, 15:29:40)
  5. fullstack/functional (ykarel, 15:30:58)
    1. https://613acde820ad3e40c738-ebad28ee85ce63233d9ad88daf84e2e7.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-sqlalchemy-master/646ee8a/testr_results.html (ykarel, 15:31:16)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_22b/934652/3/gate/neutron-functional-with-uwsgi/22bd251/testr_results.html (ykarel, 15:32:52)
    3. ACTION: ralonsoh to open lp for test_non_existing ft tests (ykarel, 15:34:38)
    4. ACTION: ralonsoh to check for test_update_minimum_bandwidth_queue (ykarel, 15:35:30)

  6. Tempest/Scenario (ykarel, 15:36:19)
    1. os-ken issue https://bugs.launchpad.net/neutron/+bug/2088285 impacting most of the branches (ykarel, 15:36:42)
    2. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-full-multinode-ovs-master (ykarel, 15:36:56)

  7. Periodic (ykarel, 15:38:08)
  8. Grafana (ykarel, 15:39:41)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:39:47)

  9. On Demand (ykarel, 15:43:47)
    1. https://review.opendev.org/c/openstack/releases/+/935527 (ralonsoh, 15:44:07)


Meeting ended at 15:45:58 UTC (full logs).

Action items

  1. lajoskatona to send stadium fixes for test_db_base_plugin_v2 renames
  2. ralonsoh to open lp for test_non_existing ft tests
  3. ralonsoh to check for test_update_minimum_bandwidth_queue


Action items, by person

  1. lajoskatona
    1. lajoskatona to send stadium fixes for test_db_base_plugin_v2 renames
  2. ralonsoh
    1. ralonsoh to open lp for test_non_existing ft tests
    2. ralonsoh to check for test_update_minimum_bandwidth_queue


People present (lines said)

  1. ykarel (85)
  2. ralonsoh (30)
  3. lajoskatona (10)
  4. slaweq (8)
  5. opendevmeet (3)
  6. bcafarel (3)
  7. mlavalle (2)
  8. opendevreview (2)
  9. frickler (2)
  10. haleyb (1)


Generated by MeetBot 0.1.4.