15:02:07 <ykarel> #startmeeting neutron_ci
15:02:07 <opendevmeet> Meeting started Mon Nov 25 15:02:07 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:07 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:08 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:30 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:34 <ralonsoh> hi
15:02:36 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:04:57 <ykarel> #topic Actions from previous meetings
15:05:10 <ykarel> ralonsoh to open lp for test_non_existing ft tests
15:06:07 <ykarel> ralonsoh to check for test_update_minimum_bandwidth_queue
15:06:19 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2089532
15:06:38 <ykarel> lajoskatona to send stadium fixes for test_db_base_plugin_v2 renames
15:07:11 <ykarel> #topic Stable branches
15:07:19 <ykarel> broken grenade with source stable/2023.1 https://launchpad.net/bugs/2089522
15:07:27 <ralonsoh> sorry, the first one: https://review.opendev.org/q/I3ac6364200f5124d760587612d3a9de55830f2b1
15:07:54 <ralonsoh> https://review.opendev.org/c/openstack/devstack/+/936126
15:07:57 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/936120
15:08:01 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/936119
15:09:56 <ykarel> #topic Stadium projects
15:10:08 <ykarel> sfc, vpnaas, fwaas, bgpvpn, dynamic-routing still broken, some looks on new issues
15:10:09 <opendevreview> Rodolfo Alonso proposed openstack/neutron stable/2023.2: [stable-only] Remove grenade and skip-level jobs in the CI  https://review.opendev.org/c/openstack/neutron/+/936119
15:11:34 <ykarel> #action ykarel to check/report issue for stadiums
15:11:42 <ykarel> #topic Rechecks
15:12:21 <ykarel> 1/35 bare recehecks
15:12:43 <ykarel> couple of rechecks due to os-ken, docker rate limits and other known random issues
15:12:53 <ykarel> #topic Tempest/Scenario
15:13:11 <ykarel> Still we have some random issues with the wsgi switch, like
15:13:17 <ykarel> - reopened https://bugs.launchpad.net/neutron/+bug/2087824
15:13:18 <ykarel> - https://bugs.launchpad.net/neutron/+bug/2083570
15:13:18 <ykarel> - https://bugs.launchpad.net/neutron/+bug/2085421
15:13:29 <ykarel> test_add_subport https://bugs.launchpad.net/neutron/+bug/2086602
15:14:24 <ykarel> https://review.opendev.org/c/openstack/neutron/+/936147
15:19:56 <ykarel> #topic grenade
15:20:04 <ykarel> - https://launchpad.net/bugs/2089522
15:20:12 <ykarel> #topic Periodic
15:20:22 <ykarel> - unmaintained/2023.1 jobs broken on partial transition to unmaintained
15:20:46 <ykarel> #topic Grafana
15:20:53 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:23:34 <ralonsoh> https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/935144
15:23:37 <ralonsoh> https://review.opendev.org/q/I3ac6364200f5124d760587612d3a9de55830f2b1
15:23:40 <ykarel> #topic On Demand
15:25:46 <ralonsoh> https://paste.opendev.org/show/bJS1bpjw09UaoOZpyxpo/
15:27:52 <ykarel> #endmeeting