#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:26 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:12)
  2. Stable branches (ykarel, 15:05:41)
  3. Stadium projects (ykarel, 15:06:19)
  4. Rechecks (ykarel, 15:07:22)
  5. fullstack/functional (ykarel, 15:08:05)
    1. ACTION: slawek to check/confirm fullstack failures with lp #2083609 (ykarel, 15:11:28)

  6. Tempest/Scenario (ykarel, 15:11:37)
    1. https://1a679a15ede886d68369-dfb11b8e45238c790fb951827c502144.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/stable/2024.1/neutron-ovn-tempest-postgres-full/c92c3d6/testr_results.html (ykarel, 15:12:06)
    2. ACTION: ralonsoh to open bug for test test_list_security_groups_list_all_tenants_filter (ykarel, 15:16:09)

  7. Periodic (ykarel, 15:20:31)
    1. https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-mariadb-full&project=openstack%2Fneutron&branch=master&skip=0 (ykarel, 15:20:50)

  8. Grafana (ykarel, 15:21:32)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:21:37)

  9. On Demand (ykarel, 15:24:59)


Meeting ended at 15:27:16 UTC (full logs).

Action items

  1. slawek to check/confirm fullstack failures with lp #2083609
  2. ralonsoh to open bug for test test_list_security_groups_list_all_tenants_filter


Action items, by person

  1. ralonsoh
    1. ralonsoh to open bug for test test_list_security_groups_list_all_tenants_filter


People present (lines said)

  1. ykarel (75)
  2. ralonsoh (13)
  3. opendevreview (4)
  4. opendevmeet (3)
  5. slaweq (3)
  6. mlavalle1 (3)
  7. haleyb (1)


Generated by MeetBot 0.1.4.