15:01:42 <ykarel> #startmeeting neutron_ci
15:01:42 <opendevmeet> Meeting started Mon Dec  9 15:01:42 2024 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:42 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:42 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:59 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:06 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:03:01 <bcafarel> joinin in few min
15:04:23 <ykarel> #topic Actions from previous meetings
15:04:31 <ykarel> slawek to check/confirm fullstack failures with lp #2083609
15:04:52 <ykarel> slawek checked it and it seems for me that this is different one. I opened new LP https://bugs.launchpad.net/neutron/+bug/2091021 and proposed fix for it already https://review.opendev.org/c/openstack/neutron/+/937097
15:06:12 <ykarel> ralonsoh to open bug for test test_list_security_groups_list_all_tenants_filter
15:06:47 <ykarel> #topic Stable branches
15:07:17 <ykarel> all good
15:07:25 <ykarel> #topic Stadium projects
15:07:32 <ykarel> vpnaas https://zuul.openstack.org/build/4894a9f3c664471f9ce56c8d2835e8af
15:07:39 <ykarel> being fixed in https://review.opendev.org/c/openstack/neutron-vpnaas/+/937022
15:08:03 <ykarel> fwaas https://zuul.openstack.org/build/22506ef6007744b8bb6f6e152582163b
15:08:11 <ykarel> some variant of https://bugs.launchpad.net/neutron/+bug/2080933?
15:08:34 <ykarel> https://review.opendev.org/c/openstack/neutron-fwaas/+/937361
15:09:42 <ykarel> #topic Rechecks
15:09:44 <opendevreview> Dr. Jens Harbott proposed openstack/neutron master: DNM: test doing earlier monkey patching  https://review.opendev.org/c/openstack/neutron/+/937353
15:10:17 <ykarel> 9/43 bare rechecks
15:11:35 <ykarel> #topic Unit tests
15:11:44 <ykarel> timeout tox-py312 https://zuul.openstack.org/build/5c1b0433c263448c9c66ead7ff84866f
15:12:17 <ykarel> #topic fullstack/functional
15:12:24 <ykarel> test_ovn_nb_sync_repair_delete_ovn_nb_db
15:12:51 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fce/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/fce5738/testr_results.html
15:12:58 <ykarel> reopened https://bugs.launchpad.net/neutron/+bug/2088423
15:13:21 <ykarel> #action ralonsoh to check lp #2088423
15:13:31 <ykarel> oom kill functional
15:13:39 <ykarel> - https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_fce/periodic/opendev.org/openstack/neutron/master/neutron-functional-with-oslo-master/fce5738/testr_results.html
15:13:40 <ykarel> - https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_18a/937106/2/gate/neutron-functional/18ac225/testr_results.html
15:14:16 <ykarel> #action ykarel to check for oom-kill in functional failures
15:14:24 <ykarel> #topic Tempest/Scenario
15:14:36 <ykarel> - still hitting wsgi switch failures
15:19:31 <ykarel> #topic Grafana
15:19:36 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:19:37 <opendevreview> Jakub Libosvar proposed openstack/ovn-bgp-agent master: WIP: Introduce multinode tempest job  https://review.opendev.org/c/openstack/ovn-bgp-agent/+/936968
15:21:14 <opendevreview> Jakub Libosvar proposed openstack/ovn-bgp-agent master: WIP: Introduce multinode tempest job  https://review.opendev.org/c/openstack/ovn-bgp-agent/+/936968
15:22:09 <ykarel> #topic On Demand
15:22:36 <ykarel> #endmeeting