#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:56 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:05:52)
    1. https://review.opendev.org/c/openstack/neutron/+/937715 (ykarel, 15:07:26)

  2. Stable branches (ykarel, 15:11:03)
  3. Stadium projects (ykarel, 15:17:01)
    1. https://96efaede4ab69a28dc72-7291d6e818a7c847826cc66aee2194e8.ssl.cf1.rackcdn.com/periodic-weekly/opendev.org/openstack/neutron-dynamic-routing/master/neutron-tempest-plugin-dynamic-routing/b3b4458/testr_results.html (ykarel, 15:18:05)
    2. https://bugs.launchpad.net/neutron/+bug/2085421 (ykarel, 15:18:24)

  4. Rechecks (ykarel, 15:18:42)
  5. fullstack/functional (ykarel, 15:20:05)
    1. https://b98571c7009a427b691e-4e71828f84900af50a9a26357b84a827.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/9622f70/testr_results.html (ykarel, 15:22:47)

  6. Tempest/Scenario (ykarel, 15:23:58)
    1. ACTION: ykarel to check and report an issue with test_rebuild_server (ykarel, 15:28:02)

  7. Periodic (ykarel, 15:28:43)
    1. ACTION: ykarel to send job fixes for linuxbridge stable jobs (ykarel, 15:30:26)
    2. ACTION: ykarel to send job fix for sdk stable (ykarel, 15:32:04)

  8. Grafana (ykarel, 15:32:11)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:32:18)

  9. On Demand (ykarel, 15:37:35)
    1. https://review.opendev.org/c/openstack/neutron/+/937759 (ykarel, 15:44:19)
    2. https://review.opendev.org/c/openstack/neutron/+/937758 (ykarel, 15:44:26)


Meeting ended at 15:44:44 UTC (full logs).

Action items

  1. ykarel to check and report an issue with test_rebuild_server
  2. ykarel to send job fixes for linuxbridge stable jobs
  3. ykarel to send job fix for sdk stable


Action items, by person

  1. ykarel
    1. ykarel to check and report an issue with test_rebuild_server
    2. ykarel to send job fixes for linuxbridge stable jobs
    3. ykarel to send job fix for sdk stable


People present (lines said)

  1. ykarel (98)
  2. bcafarel (6)
  3. opendevmeet (3)
  4. haleyb (2)
  5. slaweq (1)
  6. opendevreview (1)


Generated by MeetBot 0.1.4.