#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:02:37 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:42)
  2. Stable branches (ykarel, 15:04:58)
  3. Stadium projects (ykarel, 15:05:28)
    1. https://review.opendev.org/c/openstack/neutron/+/936829 (lajoskatona, 15:08:28)
    2. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/938466 (lajoskatona, 15:09:19)
    3. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421 (ykarel, 15:15:36)

  4. Rechecks (ykarel, 15:17:43)
  5. Unit tests (ykarel, 15:18:41)
  6. fullstack/functional (ykarel, 15:19:12)
    1. ACTION: ykarel to check lp#2091855 (ykarel, 15:20:06)

  7. Tempest/Scenario (ykarel, 15:20:12)
    1. https://bugs.launchpad.net/neutron/+bug/2093327 (ralonsoh, 15:21:19)
    2. ACTION: ralonsoh to open bug for missing lsp up event with wsgi switch (ykarel, 15:22:22)
    3. https://a6fbb86efdf5860e1b02-ce677b1d4d068789ef14672b1b5d2453.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-with-neutron-lib-master/fc27ce5/testr_results.html (ykarel, 15:23:53)
    4. https://650bc3c55ab286ed9493-bc3c897401c8263f785d7df7482dd6e6.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-plugin-ovs-lts/cde340b/testr_results.html (ykarel, 15:23:59)
    5. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_18d/periodic/opendev.org/openstack/neutron/master/neutron-tempest-plugin-ovn-enforce-scope-old-defaults/18dbe6f/testr_results.html (ykarel, 15:24:06)
    6. https://2780d629a7a6d047ca0f-9244b66e59ac9fd5e3dbb52d3e6f0017.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-tempest-plugin-ovn-enforce-scope-old-defaults/091ece8/testr_results.html (ykarel, 15:24:13)
    7. https://e76b8a042504872b0b7d-f18cd0734c7002742f0baf633d0573f2.ssl.cf1.rackcdn.com/938800/3/gate/neutron-tempest-plugin-ovn/548dc8b/testr_results.html (ykarel, 15:24:20)
    8. https://33d4ca1eb24f74c1535d-46fef9f34fd106c3774e2eeeca119539.ssl.cf5.rackcdn.com/938670/1/gate/neutron-tempest-plugin-openvswitch/878b8bb/testr_results.html (ykarel, 15:25:52)
    9. ACTION: ykarel to report issue for ipv6 metadata test (ykarel, 15:26:54)

  8. Periodic (ykarel, 15:27:15)
    1. https://github.com/svinota/pyroute2/issues/1225#issuecomment-2582071411 where he pointed it out (ykarel, 15:30:35)

  9. Grafana (ykarel, 15:32:00)
  10. On Demand (ykarel, 15:37:03)


Meeting ended at 15:51:23 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421
  2. ykarel to check lp#2091855
  3. ralonsoh to open bug for missing lsp up event with wsgi switch
  4. ykarel to report issue for ipv6 metadata test


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421
    2. ralonsoh to open bug for missing lsp up event with wsgi switch
  2. ykarel
    1. ykarel to check lp#2091855
    2. ykarel to report issue for ipv6 metadata test


People present (lines said)

  1. ykarel (70)
  2. ralonsoh (27)
  3. lajoskatona (15)
  4. opendevreview (6)
  5. opendevmeet (3)
  6. haleyb (2)
  7. slaweq (1)
  8. mtomaska1 (1)


Generated by MeetBot 0.1.4.