15:01:23 <ykarel> #startmeeting neutron_ci
15:01:23 <opendevmeet> Meeting started Mon Jan 20 15:01:23 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:23 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:23 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:29 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:33 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:01:35 <lajoskatona> o/
15:01:47 <mlavalle> \o
15:02:04 <bcafarel> o/ sorry I can not join video this week - nothing major spotted on my side on stable branches (but I have a small backlog to clear)
15:06:40 <slaweq> o/
15:06:51 * slaweq is in the other meeting so will be just lurking here
15:07:25 <mlavalle> slaweq: ack
15:08:21 <ykarel> #topic Actions from previous meetings
15:08:31 <ykarel> ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421
15:08:48 <ykarel> ralonsoh to open bug for missing lsp up event with wsgi switch
15:09:18 <ykarel> ralonsoh seems not around today, so will re add first item , i just know he was looking into it
15:09:28 <ykarel> second one i think he opened the issue, let me fine
15:10:10 <ykarel> #link https://bugs.launchpad.net/neutron/+bug/2094736
15:10:18 <ykarel> ^ for the second point
15:10:28 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2085421
15:10:35 <ykarel> ykarel to check lp#2091855
15:11:53 <lajoskatona> https://bugs.launchpad.net/neutron/+bug/2095224
15:13:16 <lajoskatona> another one for overload or host issue: https://bugs.launchpad.net/neutron/+bug/2095224 but htese 2 are for functional
15:15:52 <ykarel> ykarel to report issue for ipv6 metadata test
15:15:59 <ykarel> https://bugs.launchpad.net/neutron/+bug/2095091
15:19:31 <lajoskatona> https://opendev.org/openstack/neutron-tempest-plugin/src/branch/master/neutron_tempest_plugin/scenario/test_metadata.py#L38
15:20:35 <opendevreview> Merged openstack/neutron-fwaas master: Move oslo.concurrency to install requirements  https://review.opendev.org/c/openstack/neutron-fwaas/+/930447
15:24:25 <ykarel> #action mlavalle to improve ipv6 test in https://bugs.launchpad.net/neutron/+bug/2095091
15:24:34 <ykarel> #topic Stable branches
15:25:46 <ykarel> all good
15:25:57 <ykarel> #topic Stadium projects
15:26:03 <ykarel> dynamic routing still broken https://zuul.openstack.org/buildset/92f21ccdc648432ebe3e4f5e40f4d2ad
15:26:10 <ykarel> https://bugs.launchpad.net/neutron/+bug/2085421
15:26:47 <ykarel> #topic Rechecks
15:27:14 <ykarel> due to know random issue we have couple of rechkes
15:27:23 <ykarel> we also had 16/75 bare rechecks
15:27:30 <ykarel> 50% bare recheck on https://review.opendev.org/c/openstack/neutron/+/938657
15:28:05 <ykarel> #topic fullstack/functional
15:28:13 <ykarel> https://bugs.launchpad.net/neutron/+bug/2095034
15:28:38 <ykarel> #topic Tempest/Scenario
15:29:18 <ykarel> we still have wsgi switch related failures in ovn jobs
15:29:20 <ykarel> #topic Periodic
15:29:29 <ykarel> https://zuul.openstack.org/builds?job_name=openstacksdk-functional-devstack-networking&project=openstack%2Fneutron&branch=master&skip=0
15:29:37 <ykarel> https://review.opendev.org/c/openstack/openstacksdk/+/939564
15:30:13 <ykarel> broken https://zuul.openstack.org/builds?job_name=neutron-functional-fips&project=openstack/neutron
15:30:34 <ykarel> #action ykarel to report the issue with neutron-functional-fips job
15:30:49 <ykarel> #topic Grafana
15:30:55 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:33:39 <ykarel> #action ykarel to send fix for job names in grafana dashboard
15:33:52 <ykarel> #topic On Demand
15:34:14 <ykarel> #endmeeting