#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:55 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:02:49)
    1. https://bugs.launchpad.net/neutron/+bug/2095590 (ralonsoh, 15:03:34)
    2. https://review.opendev.org/c/openstack/neutron/+/939627 (ykarel, 15:10:10)
    3. https://review.opendev.org/c/openstack/neutron/+/940128 (ralonsoh, 15:11:12)
    4. ACTION: ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128 (ykarel, 15:12:23)

  2. Stable branches (ykarel, 15:13:47)
  3. Stadium projects (ykarel, 15:14:52)
    1. https://review.opendev.org/q/topic:%22bug/2087942%22+project:openstack/neutron-vpnaas (lajoskatona, 15:15:49)

  4. Rechecks (ykarel, 15:17:39)
  5. fullstack/functional (ykarel, 15:19:01)
    1. ACTION: slaweq to check latest failure with logs added for https://bugs.launchpad.net/neutron/+bug/2079048 (ykarel, 15:23:38)

  6. Tempest/Scenario (ykarel, 15:23:44)
  7. grenade (ykarel, 15:24:17)
    1. https://b3463c59c8f87072d3e9-87141d8cdbf10530595552debffaf82b.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovs-grenade-dvr-multinode/d964961/controller/logs/grenade.sh_log.txt (ykarel, 15:24:38)
    2. https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f66/periodic/opendev.org/openstack/neutron/master/neutron-ovs-grenade-dvr-multinode/f66a79c/controller/logs/grenade.sh_log.txt (ykarel, 15:24:38)
    3. ACTION: ykarel to check grenade failure (ykarel, 15:25:36)

  8. Grafana (ykarel, 15:25:49)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:25:53)

  9. On Demand (ykarel, 15:32:32)


Meeting ended at 15:34:27 UTC (full logs).

Action items

  1. ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
  2. slaweq to check latest failure with logs added for https://bugs.launchpad.net/neutron/+bug/2079048
  3. ykarel to check grenade failure


Action items, by person

  1. ralonsoh
    1. ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
  2. slaweq
    1. slaweq to check latest failure with logs added for https://bugs.launchpad.net/neutron/+bug/2079048
  3. ykarel
    1. ykarel to check grenade failure


People present (lines said)

  1. ykarel (79)
  2. ralonsoh (16)
  3. mlavalle (10)
  4. slaweq (7)
  5. lajoskatona (7)
  6. bcafarel (5)
  7. opendevmeet (4)
  8. opendevreview (3)


Generated by MeetBot 0.1.4.