15:02:11 <ykarel> #startmeeting neutron_ci
15:02:11 <opendevmeet> Meeting started Mon Feb  3 15:02:11 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:11 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:11 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:02:19 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:02:21 <mlavalle> \o
15:02:23 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:02:47 <mtomaska> o/
15:03:12 <bcafarel> o/ sorry in other video meeting
15:03:34 <bcafarel> I need to check last stable backports but last week looked good
15:03:39 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: [Grenade] Explicitly enable correct neutron services in devstack config  https://review.opendev.org/c/openstack/neutron/+/940366
15:04:00 <opendevreview> Slawek Kaplonski proposed openstack/neutron master: QinQ API extension implementation in the Neutron server  https://review.opendev.org/c/openstack/neutron/+/937372
15:04:02 <lajoskatona> o/
15:04:23 <ykarel> #topic Actions from previous meetings
15:04:32 <ykarel> slaweq to check latest failure with logs added for https://bugs.launchpad.net/neutron/+bug/2079048
15:04:44 <ykarel> Backports proposed for additional logs https://review.opendev.org/q/I5f6cfc4f8f25a82ca703c0d2b36c2de92fc1f20d
15:04:53 <ykarel> ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
15:05:17 <ykarel> #action ralonsoh to check https://review.opendev.org/c/openstack/neutron/+/940128
15:05:32 <ykarel> ykarel to check grenade failure
15:05:51 <ykarel> #action ykarel to check grenade failure
15:06:00 <ykarel> #topic Stable branches
15:06:28 <ykarel> issue in devstack tobiko job in unmaintained branches
15:06:35 <ykarel> #topic Stadium projects
15:06:41 <ykarel> dynamic-routing, vpnaas, bgpvpn, bagpipe, fwaas failing
15:06:46 <ykarel> vpnaas should be cleared with https://review.opendev.org/c/openstack/neutron-vpnaas/+/940243
15:06:46 <ykarel> dynamic-routing https://bugs.launchpad.net/neutron/+bug/2085421, have to be validated with rodolfo eventlet fixes
15:06:46 <ykarel> some bagpipe tox job failing as linuxbridge dropped ModuleNotFoundError: No module named 'neutron.plugins.ml2.drivers.linuxbridge'
15:06:46 <ykarel> bgpvpn/bagpipe tempest job timing out
15:09:22 <ykarel> #action lajoskatona to check bgpvpn/bagpipe failures
15:09:29 <ykarel> #topic Rechecks
15:09:56 <ykarel> 2/28 bare rechecks
15:10:03 <ykarel> #topic fullstack/functional
15:10:08 <ykarel> test_async_process_respawns_with_race_condition
15:10:24 <ykarel> https://bugs.launchpad.net/neutron/+bug/2097284
15:10:36 <ykarel> test_floating_ip
15:10:41 <ykarel> - oslo_db.exception.DBReferenceError: (sqlite3.IntegrityError) FOREIGN KEY constraint failed
15:10:48 <ykarel> https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_209/940474/1/gate/neutron-functional/209d766/testr_results.html
15:10:55 <ykarel> Similar to https://bugs.launchpad.net/neutron/+bug/2088423
15:12:10 <ykarel> #action ralonsoh push fix was test_floatin_ip to switch to mysql
15:12:50 <ykarel> #topic Tempest/Scenario
15:13:01 <ykarel> test_server_basic_ops
15:13:24 <ykarel> https://64d1a84195be846e8a85-cb762a113d4d5e3960c90c07c5780a8b.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-mariadb-full/b3fd483/testr_results.html
15:13:24 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_e95/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-ipv6-only-ovs-master/e951d47/testr_results.html
15:13:24 <ykarel> https://9fc08b4308a330f341b7-ee326d1edc43244c4c522686856ef03c.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-mariadb-full/07d18a8/testr_results.html
15:13:24 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_248/periodic/opendev.org/openstack/neutron/master/neutron-ovn-tempest-with-sqlalchemy-master/2489418/testr_results.html
15:13:32 <ykarel> https://bugs.launchpad.net/neutron/+bug/2097273
15:15:15 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2097273
15:15:24 <ykarel> #topic Periodic
15:15:31 <ykarel> - https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=master&skip=0
15:15:38 <ykarel> https://bugs.launchpad.net/neutron/+bug/2097273
15:15:45 <ykarel> - https://zuul.openstack.org/builds?job_name=neutron-functional-fips&project=openstack/neutron
15:15:51 <ykarel> https://bugs.launchpad.net/neutron/+bug/2095598
15:15:58 <ykarel> - https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=unmaintained%2F2023.1&branch=unmaintained%2Fzed&skip=0
15:16:03 <ykarel> https://bugs.launchpad.net/neutron/+bug/2097286
15:16:22 <ykarel> #action ykarel to check https://bugs.launchpad.net/neutron/+bug/2097286
15:16:28 <ykarel> #topic Grafana
15:16:34 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:18:22 <ykarel> #action ykarel to check multinode failures related to nova instance boot
15:19:25 <ykarel> #topic On Demand
15:20:02 <ykarel> #endmeeting