15:01:25 <ykarel> #startmeeting neutron_ci
15:01:25 <opendevmeet> Meeting started Mon Feb 17 15:01:25 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:25 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:25 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:01:31 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:01:31 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:02:27 <lajoskatona> o/
15:02:47 <mlavalle> \o
15:03:34 <ykarel> #topic Stable branches
15:03:40 <ykarel> Looks good except ironic periodic job failure, couple of patches merged in stable last week
15:04:16 <ykarel> #topic Stadium projects
15:04:21 <ykarel> dynamic-routing, bgpvpn, bagpipe, neutron-vpnaas failing
15:04:31 <ykarel> bgpvpn, bagpipe being fixed with https://review.opendev.org/q/topic:%22remove-linuxbridge-agent%22
15:04:31 <ykarel> vpnaas already fixed with https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/941218
15:04:31 <ykarel> dynamic-routing needs https://review.opendev.org/c/openstack/devstack/+/941529
15:04:40 <lajoskatona> https://review.opendev.org/c/openstack/networking-bagpipe/+/940765
15:05:30 <ykarel> #topic Rechecks
15:05:49 <ykarel> 9/50 bare rechecks
15:06:03 <ykarel> and 50% bare recheck from sahid
15:06:20 <ykarel> lets see failures
15:06:21 <ykarel> #topic fullstack/functional
15:06:33 <ykarel> neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_maintenance.TestMaintenance
15:06:38 <ykarel> https://e9f6c325af317197a26f-6b7b601d0f0c37b5e2f0eb42f171b01a.ssl.cf5.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/f4ef9da/testr_results.html
15:06:39 <ykarel> https://b349f0a8d0219493fe3b-365b23cc05c3bce4963e45106b9e9ccf.ssl.cf2.rackcdn.com/941459/1/gate/neutron-functional/1c7bef4/testr_results.html
15:07:38 <ykarel> https://review.opendev.org/c/openstack/neutron/+/940959
15:07:49 <ykarel> ^ triggerd by
15:08:23 <ykarel> #action ralonsoh to move maintenance test to concurrency 1
15:08:33 <ykarel> random failures in fullstack job master since some time
15:08:38 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_23d/881535/26/gate/neutron-fullstack/23d2ace/testr_results.html
15:08:38 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_1b5/941202/5/gate/neutron-fullstack/1b521df/testr_results.html
15:08:38 <ykarel> https://d7dc64ccb2654383b602-73af3e7fb0ca2f6ff45efb1cdea09ef7.ssl.cf2.rackcdn.com/941459/1/gate/neutron-fullstack/50b4a4c/testr_results.html
15:08:38 <ykarel> https://976a3edcf9324139a8b3-fa6f666e57ae0d1edfa1989f297705d7.ssl.cf1.rackcdn.com/941459/1/gate/neutron-fullstack/8f05a73/testr_results.html
15:08:48 <ykarel> Looks triggered by eventlet removal patches like https://review.opendev.org/c/openstack/neutron/+/937843 or others
15:10:38 <ykarel> #action ralonsoh to check fullstack issue triggered by patch 937843 or any related eventlet removal patches
15:10:44 <ykarel> #topic Periodic
15:10:53 <ykarel> https://zuul.openstack.org/builds?job_name=neutron-ovn-tempest-with-sqlalchemy-master&job_name=neutron-ovn-tempest-mariadb-full&job_name=neutron-ovn-tempest-with-neutron-lib-master&project=openstack%2Fneutron&branch=master&skip=0
15:11:00 <ykarel> Should be resolved with https://review.opendev.org/c/openstack/neutron/+/941906 or https://review.opendev.org/c/openstack/devstack/+/941529
15:11:41 <ykarel> https://zuul.openstack.org/builds?job_name=ironic-tempest-ipa-wholedisk-bios-agent_ipmitool-tinyipa&project=openstack%2Fneutron&branch=stable%2F2023.2&branch=stable%2F2024.1&branch=unmaintained%2F2023.1&skip=0
15:11:52 <ykarel> Checking ironic backport in https://review.opendev.org/c/openstack/neutron/+/941913, job passes
15:12:01 <ykarel> https://review.opendev.org/c/openstack/ironic-python-agent/+/941919 being reverted
15:12:26 <ykarel> #topic Grafana
15:12:31 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate?orgId=1
15:13:42 <ykarel> #topic On Demand
15:17:29 <slaweq> check queue: https://paste.opendev.org/show/bzS4jJgGxMq9UUBfwKNn/
15:17:29 <slaweq> gate queue: https://paste.opendev.org/show/bbrKIKUAGiHsntU1cQ7L/
15:18:20 <ykarel> https://grafana.opendev.org/d/94891e7b01/resource-usage-by-tenants-and-projects?orgId=1
15:19:03 <slaweq> https://github.com/slawqo/tools/blob/master/jobs_time/infra_usage_stats.py
15:24:09 <ykarel> #endmeeting