#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:16 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:04:48)
    1. https://review.opendev.org/c/openstack/neutron/+/941941 (ykarel, 15:05:03)

  2. Stable branches (ykarel, 15:07:18)
  3. Stadium projects (ykarel, 15:09:14)
  4. Rechecks (ykarel, 15:11:12)
  5. fullstack/functional (ykarel, 15:12:34)
    1. https://review.opendev.org/c/openstack/neutron/+/942393 (ralonsoh, 15:18:00)
    2. ACTION: ykarel to open bug for fullstack security group test failures (ykarel, 15:25:17)
    3. https://f0f27d8bde84b9d726b9-26f184bb59af339cfe698349cbda4177.ssl.cf2.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/e356bb0/testr_results.html (ykarel, 15:29:17)
    4. ACTION: ralonsoh to check privsep related failure in functional job (ykarel, 15:31:37)

  6. Periodic (ykarel, 15:31:50)
    1. https://zuul.openstack.org/builds?job_name=neutron-functional-with-pyroute2-master&project=openstack/neutron (ykarel, 15:32:02)
    2. ACTION: ralonsoh to check pyroute2 functional failures (ykarel, 15:34:14)
    3. https://zuul.openstack.org/builds?job_name=neutron-functional-with-pyroute2-master&project=openstack/neutron (ykarel, 15:35:56)
    4. https://zuul.openstack.org/builds?job_name=neutron-functional-with-oslo-master&project=openstack/neutron (ykarel, 15:37:20)
    5. ACTION: ralonsoh to confirm failure with oslo master function job (ykarel, 15:38:53)
    6. ACTION: ykarel to send fix for openstacksdk job 2024.1 (ykarel, 15:41:14)

  7. Grafana (ykarel, 15:41:25)
  8. On Demand (ykarel, 15:49:03)


Meeting ended at 15:51:47 UTC (full logs).

Action items

  1. ykarel to open bug for fullstack security group test failures
  2. ralonsoh to check privsep related failure in functional job
  3. ralonsoh to check pyroute2 functional failures
  4. ralonsoh to confirm failure with oslo master function job
  5. ykarel to send fix for openstacksdk job 2024.1


Action items, by person

  1. ralonsoh
    1. ralonsoh to check privsep related failure in functional job
    2. ralonsoh to check pyroute2 functional failures
    3. ralonsoh to confirm failure with oslo master function job
  2. ykarel
    1. ykarel to open bug for fullstack security group test failures
    2. ykarel to send fix for openstacksdk job 2024.1


People present (lines said)

  1. ykarel (97)
  2. ralonsoh (51)
  3. slaweq (11)
  4. lajoskatona (11)
  5. bcafarel (5)
  6. opendevmeet (3)
  7. opendevreview (2)
  8. mblue (1)
  9. mtomaska (1)


Generated by MeetBot 0.1.4.