#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:00:40 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:47)
    1. ACTION: ralonsoh to check and open bug for privsep related failure in functional job (ykarel, 15:05:10)
    2. https://bugs.launchpad.net/neutron/+bug/2101839 (ralonsoh, 15:05:30)
    3. https://bugs.launchpad.net/neutron/+bug/2101840 (ykarel, 15:09:37)
    4. ACTION: lajoskatona to check https://bugs.launchpad.net/neutron/+bug/2101840 (ykarel, 15:13:39)
    5. https://bugs.launchpad.net/neutron/+bug/2101166 (ykarel, 15:14:17)
    6. https://bugs.launchpad.net/neutron/+bug/2101165 (ykarel, 15:15:31)

  2. Stable branches (ykarel, 15:16:29)
  3. Stadium projects (ykarel, 15:18:31)
  4. Rechecks (ykarel, 15:19:26)
    1. https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_811/periodic/opendev.org/openstack/neutron/stable/2024.2/neutron-functional-with-uwsgi-fips/811c11f/testr_results.html (ykarel, 15:21:29)
    2. ACTION: ykarel to check next runs for fullstack fips and report issue with fullstack (ykarel, 15:25:51)
    3. ACTION: lajoskatona to check fullstack test failure test_configurations_are_synced_towards_placement(NIC Switch agent) (ykarel, 15:28:28)

  5. Tempest/Scenario (ykarel, 15:28:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=2172036 and https://bugs.launchpad.net/neutron/+bug/2007166 (ykarel, 15:31:56)
    2. ACTION: ralonsoh to open an issue for random issues in ovn ubuntu job (ykarel, 15:32:31)

  6. Periodic (ykarel, 15:32:44)
  7. Grafana (ykarel, 15:33:08)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:33:16)

  8. On Demand (ykarel, 15:37:07)


Meeting ended at 15:41:25 UTC (full logs).

Action items

  1. ralonsoh to check and open bug for privsep related failure in functional job
  2. lajoskatona to check https://bugs.launchpad.net/neutron/+bug/2101840
  3. ykarel to check next runs for fullstack fips and report issue with fullstack
  4. lajoskatona to check fullstack test failure test_configurations_are_synced_towards_placement(NIC Switch agent)
  5. ralonsoh to open an issue for random issues in ovn ubuntu job


Action items, by person

  1. lajoskatona
    1. lajoskatona to check https://bugs.launchpad.net/neutron/+bug/2101840
    2. lajoskatona to check fullstack test failure test_configurations_are_synced_towards_placement(NIC Switch agent)
  2. ralonsoh
    1. ralonsoh to check and open bug for privsep related failure in functional job
    2. ralonsoh to open an issue for random issues in ovn ubuntu job
  3. ykarel
    1. ykarel to check next runs for fullstack fips and report issue with fullstack


People present (lines said)

  1. ykarel (100)
  2. ralonsoh (28)
  3. lajoskatona (9)
  4. opendevmeet (3)
  5. opendevreview (3)
  6. mlavalle (2)
  7. bcafarel (2)
  8. slaweq (1)


Generated by MeetBot 0.1.4.