15:03:31 <ykarel> #startmeeting neutron_ci
15:03:31 <opendevmeet> Meeting started Mon Mar 17 15:03:31 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:31 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:31 <opendevmeet> The meeting name has been set to 'neutron_ci'
15:03:40 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
15:03:40 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
15:03:41 <mlavalle> \o
15:05:11 <lajoskatona> o/
15:06:21 <bcafarel> browsr crash, rejoining
15:07:05 <ykarel> #topic Actions from previous meetings
15:07:15 <ykarel> ralonsoh to check and open bug for privsep related failure in functional job
15:07:52 <ralonsoh> https://review.opendev.org/c/openstack/oslo.privsep/+/943237
15:09:18 <ykarel> lajoskatona to check https://bugs.launchpad.net/neutron/+bug/2101840
15:10:21 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/942615/4
15:10:34 <ykarel> https://review.opendev.org/c/openstack/neutron/+/942393
15:11:55 <ralonsoh> https://review.opendev.org/c/openstack/neutron/+/942530
15:14:13 <ykarel> ykarel to check next runs for fullstack fips and report issue with fullstack
15:14:39 <ykarel> lajoskatona to check fullstack test failure test_configurations_are_synced_towards_placement(NIC Switch agent)
15:15:00 <lajoskatona> https://review.opendev.org/c/openstack/neutron/+/944013
15:16:39 <ykarel> ralonsoh to open an issue for random issues in ovn ubuntu jammy job
15:17:50 <ralonsoh> https://review.opendev.org/c/openstack/openstack-zuul-jobs/+/935459
15:19:04 <ykarel> #action ykarel to check https://bugs.launchpad.net/neutron/+bug/2101857
15:19:12 <ykarel> #topic Stable branches
15:19:37 <ykarel> all good wrt patches merge and periodic CI
15:20:58 <ykarel> #topic Stadium projects
15:21:04 <ykarel> bagpipe https://zuul.openstack.org/build/1c5618fa46114b659d60045a28250714 - glance test failed, likely random issue?
15:21:41 <ykarel> #topic Rechecks
15:22:05 <ykarel> 5/26 bare rechecks
15:23:17 <ykarel> Ivan Anfimov
15:23:17 <lajoskatona> pre-release checklist: https://docs.openstack.org/neutron/latest/contributor/policies/release-checklist.html
15:24:03 <ykarel> #topic fullstack/functional
15:24:11 <ykarel> stable ovnnbsync failures https://storage.gra.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_935/944170/1/check/neutron-functional-with-uwsgi/9359500/testr_results.html
15:24:18 <ykarel> proposed backport https://review.opendev.org/q/Ia0309e9129df992498820b239d8a145c1400aa6a
15:24:26 <ykarel> - neutron.tests.functional.plugins.ml2.drivers.ovn.mech_driver.ovsdb.test_ovsdb_monitor.TestNBDbMonitorOverTcp.test_floatingip_mac_bindings
15:24:35 <ykarel> - oslo_db.exception.DBReferenceError: (sqlite3.IntegrityError) FOREIGN KEY constraint failed
15:24:41 <ykarel> - https://ac967958d7db9925bf11-8258bbe2bfc0c508066a865a71f46e18.ssl.cf1.rackcdn.com/periodic/opendev.org/openstack/neutron/master/neutron-functional/ed0c42a/testr_results.html
15:24:41 <ykarel> - similar to https://bugs.launchpad.net/neutron/+bug/2088423
15:26:14 <ykarel> #action ralonsoh to send fixes for TestNBDbMonitorOverTcp failures
15:26:21 <ykarel> #topic Tempest/Scenario
15:26:29 <ykarel> ovs dhcp issue https://bugs.launchpad.net/neutron/+bug/2101840
15:26:39 <ykarel> #topic Periodic
15:26:47 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_0bb/periodic/opendev.org/openstack/neutron/stable/2023.2/openstacksdk-functional-devstack-networking/0bb5384/testr_results.html
15:26:55 <ykarel> - openstack.exceptions.HttpException: HttpException: 413: Client Error for url: https://10.0.16.67/dns/v2/zones, Quota exceeded for zones.
15:27:00 <ykarel> https://review.opendev.org/c/openstack/neutron/+/944759
15:27:08 <ykarel> known random issue https://bugs.launchpad.net/openstacksdk/+bug/2087978
15:27:27 <ralonsoh> -> https://review.opendev.org/c/openstack/openstacksdk/+/934762
15:28:14 <ykarel> postgres https://zuul.openstack.org/build/5f5d397dc66945ed85c11722e362ba8a
15:28:20 <ykarel> https://review.opendev.org/c/openstack/neutron/+/944759
15:28:28 <ykarel> #topic Grafana
15:28:33 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
15:32:34 <ykarel> #topic On Demand
15:33:06 <ykarel> #endmeeting