#openstack-neutron: neutron_ci

Meeting started by ykarel at 15:01:13 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 15:03:03)
    1. https://review.opendev.org/c/openstack/neutron/+/944969 (ralonsoh, 15:03:49)
    2. https://review.opendev.org/c/openstack/neutron/+/944968 (ykarel, 15:04:06)

  2. Stable branches (ykarel, 15:05:28)
  3. Stadium projects (ykarel, 15:07:38)
    1. https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/905421 (lajoskatona, 15:12:22)

  4. Rechecks (ykarel, 15:14:24)
  5. fullstack/functional (ykarel, 15:16:12)
    1. https://bugs.launchpad.net/neutron/+bug/2103424 (ykarel, 15:16:18)
    2. ACTION: ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2103424 (ykarel, 15:17:17)
    3. ACTION: mlavalle to check https://bugs.launchpad.net/neutron/+bug/2104019 (ykarel, 15:20:47)

  6. Tempest/Scenario (ykarel, 15:20:55)
  7. Periodic (ykarel, 15:23:59)
  8. Grafana (ykarel, 15:27:17)
    1. https://grafana.opendev.org/d/f913631585/neutron-failure-rate (ykarel, 15:27:26)

  9. On Demand (ykarel, 15:30:27)


Meeting ended at 15:37:23 UTC (full logs).

Action items

  1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2103424
  2. mlavalle to check https://bugs.launchpad.net/neutron/+bug/2104019


Action items, by person

  1. mlavalle
    1. mlavalle to check https://bugs.launchpad.net/neutron/+bug/2104019
  2. ralonsoh
    1. ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2103424


People present (lines said)

  1. ykarel (86)
  2. ralonsoh (14)
  3. lajoskatona (11)
  4. slaweq (10)
  5. bcafarel (4)
  6. opendevmeet (3)
  7. mlavalle (3)
  8. opendevreview (3)
  9. mtomaska (1)


Generated by MeetBot 0.1.4.