14:01:28 <ykarel> #startmeeting neutron_ci
14:01:28 <opendevmeet> Meeting started Mon Apr 14 14:01:28 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:28 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:01:28 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:01:36 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:36 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:01:41 <mlavalle> \o
14:01:50 <ralonsoh> hello
14:02:00 <ralonsoh> I'll join in 2 mins
14:02:39 <lajoskatona> o/
14:05:46 <ykarel> lajoskatona, it's video today https://meetpad.opendev.org/neutron-ci-meetings
14:06:04 <ykarel> #topic Actions from previous meetings
14:06:14 <ykarel> ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2103424
14:06:34 <ralonsoh> #link https://review.opendev.org/c/openstack/neutron/+/945432
14:07:03 <ykarel> mlavalle to check https://bugs.launchpad.net/neutron/+bug/2104019
14:08:16 <ykarel> #topic Stable branches
14:08:48 <ykarel> all good in stable
14:08:49 <ykarel> #topic Stadium projects
14:08:56 <ykarel> periodic green for stadium
14:09:13 <ykarel> #topic Rechecks
14:09:43 <ykarel> 0/30 bare rechecks
14:11:29 <ykarel> #topic fullstack/functional
14:11:37 <ykarel> test_assert_pings_during_br_phys_setup_not_lost_in_vlan_to_flat
14:11:50 <ykarel> https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_a5c/openstack/a5ca7963eaf34ac3846c631e3b52c272/testr_results.html
14:11:50 <ykarel> https://03c08251732a708a286f-1284cae0458f2bcc716f47c02bf394ec.ssl.cf2.rackcdn.com/openstack/ffb419b2456b44899920be36e9599cc5/testr_results.html
14:12:40 <ykarel> #action ykarel to check and report issue of functional failure
14:12:54 <ykarel> #topic Tempest/Scenario
14:13:13 <ykarel> paginataion tests https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_485/openstack/4852a8151d0b4a2db8d2f395b4a6fd3f/testr_results.html
14:13:48 <ykarel> #action ykarel to check pagination test failures
14:14:53 <ykarel> #topic Grafana
14:14:59 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:15:32 <ralonsoh> ykarel, https://review.opendev.org/c/openstack/neutron/+/907313
14:15:54 <ykarel> thx ralonsoh
14:16:18 <ykarel> #topic On Demand
14:17:26 <ykarel> Let's close early and have everyone almost 43 minutes back
14:17:29 <ykarel> #endmeetin
14:17:32 <ykarel> #endmeeting