14:00:49 <ykarel> #startmeeting neutron_ci
14:00:49 <opendevmeet> Meeting started Mon Apr 21 14:00:49 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:49 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:00:49 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:00:54 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:01:18 <ralonsoh> hello
14:01:24 <ralonsoh> irc today?
14:01:26 <mlavalle> \o
14:01:35 <ykarel> yeap irc today
14:02:28 <ykarel> let's give a few minutes for others to join, some folks are out today
14:02:34 <mlavalle> slaweq bcafarel are off today
14:03:03 <mlavalle> and lajoskatona is not online
14:03:16 <mlavalle> probably off as well
14:05:02 <ykarel> yes
14:05:12 <ykarel> ok then let's start with topics
14:05:55 <ykarel> #topic Actions from previous meetings
14:06:01 <ykarel> ykarel to check and report issue of functional failure
14:06:08 <ykarel> reported https://bugs.launchpad.net/neutron/+bug/2107775
14:06:17 <ykarel> ykarel to check pagination test failures, related(pointed by ralonsoh) to https://review.opendev.org/c/openstack/neutron/+/907313
14:06:26 <ykarel> Known issue https://bugs.launchpad.net/neutron/+bug/2082883
14:06:33 <ykarel> Restored https://review.opendev.org/c/openstack/neutron-tempest-plugin/+/926508
14:06:57 <ralonsoh> yes but I don't think this is the fix
14:06:58 <ykarel> But looking at the failure of ^ seems new extension don't work well with pagination filters?
14:07:43 <ralonsoh> could be but the errors are random
14:07:47 <ykarel> ralonsoh, you saw the failures in above patch and know what's wrong?
14:08:09 <ralonsoh> not really but I can continue my previous investigation
14:08:15 <ralonsoh> I'll take it for tomorrow
14:08:28 <ykarel> k thx
14:08:39 <ykarel> #action ralonsoh to check https://bugs.launchpad.net/neutron/+bug/2082883
14:08:54 <ykarel> mlavalle to check https://bugs.launchpad.net/neutron/+bug/2104019
14:09:06 <mlavalle> I looked at it and proposed https://review.opendev.org/c/openstack/neutron/+/947696
14:09:26 <mlavalle> a good number of the failures are due to this
14:09:59 <mlavalle> I need to continue investigating for other sources of failures
14:10:19 <ykarel> yeap there are different types of failures for these tests
14:10:24 <ykarel> thx mlavalle
14:10:25 <mlavalle> we should see an improvement in the right direction with this
14:11:09 <mlavalle> please continue the action item for me this week
14:11:30 <ykarel> #action mlavalle to continue with https://bugs.launchpad.net/neutron/+bug/2104019
14:11:40 <ykarel> #topic Stable branches
14:11:42 <mlavalle> thanks
14:12:02 <ykarel> Not much activity in stable, but with periodic runs all looks good
14:12:09 <ykarel> #topic Stadium projects
14:13:34 <ykarel> one job failed for bagpipe https://zuul.openstack.org/build/deaaff163743473dbdaef4139df230d9
14:13:51 <ykarel> But failure looks generic, can rerun job to confirm
14:14:37 <ykarel> #action ykarel to check bagpipe failure is reproducible or not
14:14:47 <ykarel> #topic Rechecks
14:16:08 <ykarel> so not much rechecks, and 0/12 bare rechecks
14:16:14 <ykarel> #topic Unit tests
14:16:21 <ykarel> seen once test_release_for_ipv6_lease_no_dhcp_release6
14:16:33 <ykarel> https://67124bd1531d12ea1be9-8946da12cdfdb956046885a8164b96c6.ssl.cf2.rackcdn.com/openstack/818fc98e05db4e90b5a247313736fe3d/testr_results.html
14:16:46 <ykarel> will report a issue to fix this random issue
14:16:54 <ykarel> #action ykarel to report issue for the unit test failure
14:17:00 <ykarel> #topic fullstack/functional
14:17:08 <ykarel> ha fullstack tests https://bugs.launchpad.net/neutron/+bug/2104019
14:17:15 <ykarel> mlavalle already looking into this
14:17:23 <ykarel> #topic grenade
14:17:38 <ykarel> seen some traces and failures in skip level job https://storage.bhs.cloud.ovh.net/v1/AUTH_dcaab5e32b234d56b626f72581e3644c/zuul_opendev_logs_f2f/openstack/f2f47902f18c42d29be7650924f21732/testr_results.html
14:17:52 <ykarel> will report this too
14:18:08 <ykarel> #action ykarel to report issue for skip grenade job
14:18:29 <ykarel> am bug deputy this week so will report all these :)
14:18:54 <ykarel> and also triage
14:19:02 <ykarel> #topic Grafana
14:19:17 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:19:23 <ykarel> let's have a quick look here as well
14:20:08 <ykarel> looks fine, anything to add?
14:20:12 <ralonsoh> no
14:20:19 <mlavalle> not from me
14:21:06 <ykarel> #topic On Demand
14:21:14 <ykarel> anything else you would like to raise?
14:21:18 <ralonsoh> no thanks
14:21:22 <mlavalle> not me
14:21:52 <ykarel> thx ralonsoh mlavalle for joining, let's close early and have everyone ~ 38 minutes back
14:21:54 <ykarel> #endmeeting