#openstack-neutron: neutron_ci

Meeting started by ykarel at 14:09:28 UTC (full logs).

Meeting summary

  1. Actions from previous meetings (ykarel, 14:15:17)
    1. https://bugs.launchpad.net/networking-bagpipe/+bug/2109316 (lajoskatona, 14:22:33)

  2. Stable branches (ykarel, 14:24:33)
    1. https://review.opendev.org/c/openstack/releases/+/948214 (lajoskatona, 14:28:47)

  3. Stadium projects (ykarel, 14:30:31)
    1. ACTION: lajoskatona to check bagpipe tempest failure (ykarel, 14:32:51)

  4. Rechecks (ykarel, 14:33:01)
  5. fullstack/functional (ykarel, 14:33:43)
    1. ACTION: ykarel to check and report bug for functional timeouts (ykarel, 14:37:31)

  6. Periodic (ykarel, 14:38:31)
    1. https://zuul.opendev.org/t/openstack/buildset/8aadd8a0b73849d5a223ea27b1ba3921 (ykarel, 14:46:00)

  7. Grafana (ykarel, 14:46:51)
  8. On Demand (ykarel, 14:50:13)
    1. https://review.opendev.org/c/openstack/networking-bagpipe/+/948789 ? (lajoskatona, 14:51:29)


Meeting ended at 14:53:50 UTC (full logs).

Action items

  1. lajoskatona to check bagpipe tempest failure
  2. ykarel to check and report bug for functional timeouts


Action items, by person

  1. lajoskatona
    1. lajoskatona to check bagpipe tempest failure
  2. ykarel
    1. ykarel to check and report bug for functional timeouts


People present (lines said)

  1. ykarel (74)
  2. lajoskatona (18)
  3. mlavalle (11)
  4. ralonsoh (9)
  5. bcafarel (5)
  6. opendevmeet (3)
  7. opendevreview (3)
  8. haleyb (1)


Generated by MeetBot 0.1.4.