14:02:04 <ykarel> #startmeeting neutron_ci
14:02:04 <opendevmeet> Meeting started Mon May 12 14:02:04 2025 UTC and is due to finish in 60 minutes.  The chair is ykarel. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:04 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:04 <opendevmeet> The meeting name has been set to 'neutron_ci'
14:02:08 <ykarel> Ping list: bcafarel, lajoskatona, slawek, mlavalle, mtomaska, ralonsoh, ykarel, jlibosva, elvira
14:02:13 <ykarel> This will be video meeting this time: https://meetpad.opendev.org/neutron-ci-meetings
14:02:17 <ralonsoh> hello
14:02:17 <slaweq> o/
14:03:43 <lajoskatona> o/
14:05:50 <ykarel> slaweq, it's video today
14:06:11 <slaweq> ahh, sorry
14:06:13 <slaweq> joining
14:06:44 <ykarel> #topic Actions from previous meetings
14:06:56 <ykarel> lajoskatona to check bagpipe tempest failure
14:07:12 <opendevreview> Merged x/whitebox-neutron-tempest-plugin master: Add WSGI check for devstack  https://review.opendev.org/c/x/whitebox-neutron-tempest-plugin/+/948953
14:08:19 <ykarel> ykarel to check and report bug for functional timeouts
14:11:03 <ykarel> #action ykarel to check https://bugs.launchpad.net/neutron/+bug/2110004
14:11:09 <ykarel> #topic Stable branches
14:11:30 <ykarel> all good mostly
14:11:34 <ykarel> #topic Stadium projects
14:11:36 <ykarel> all green
14:11:49 <ykarel> #topic Rechecks
14:12:30 <ykarel> 1/13 bare rechecks
14:12:36 <ykarel> #topic fullstack/functional
14:12:46 <ykarel> random timeout in functional https://bugs.launchpad.net/neutron/+bug/2110004
14:12:53 <ykarel> #topic Tempest/Scenario
14:13:00 <ykarel> focal image customize failures https://bugs.launchpad.net/neutron/+bug/2110191
14:13:07 <ykarel> mirror issue looks resolved since 8th May, but we still move forward with switch to jammy image as focal End of Standard Support is May 2025
14:14:42 <ykarel> #topic Periodic
14:14:49 <ykarel> 9-stream fips jobs still broken
14:14:56 <ykarel> waiting on few more devstack patches to merge https://review.opendev.org/q/topic:%22bug/2109591%22+status:open
14:15:18 <ykarel> focal jobs failing with sudo -H -E python3.8 /opt/stack/devstack/files/get-pip.py, basically in wallaby, xena
14:15:28 <ykarel> https://9dfd50a9331e5f6b74ea-fdc6c3614653bf0b139fa050a159caa6.ssl.cf1.rackcdn.com/openstack/044415052eff464e8e02cdcf1139ef26/job-output.txt
14:15:34 <ykarel> there are some fixes for this already https://review.opendev.org/q/topic:%22get-pip-py38%22
14:15:47 <ykarel> devstack-tobiko-neutron broken on unmaintained/zed and 2023.1
14:15:55 <ykarel> - https://zuul.openstack.org/builds?job_name=devstack-tobiko-neutron&project=openstack%2Fneutron&branch=unmaintained%2Fzed&branch=unmaintained%2F2023.1&skip=0
14:17:54 <ykarel> #action ralonsoh to send patch to drop devstack-tobiko-neutron from zed and 2023.1
14:18:02 <ykarel> #topic Grafana
14:18:08 <ykarel> https://grafana.opendev.org/d/f913631585/neutron-failure-rate
14:20:06 <ykarel> #topic On Demand
14:20:49 <ykarel> #endmeeting